Can't connect to work wifi network

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
White ninja
White ninja
Posts: 11
Joined: 16 Apr 2016, 15:23
Distribution: Porteus 3.1
Location: UK

Can't connect to work wifi network

Post#1 by Hesedyahu » 21 Apr 2016, 01:20

Hi all again,

So after getting Porteus to work on my Packard Bell PAV80 laptop as a live USB, I took it to work to see if it was easy to use when it came to different networks. The network at work is kinda weird in the way that my android phone can connect to it fine, but none of my windows devices ever could (I had a Lumia 535 in the past, and I now have a windows tablet). Iphones can connect to the network fine. When I was using Puppy Linux earlier in the week using the same laptop, I managed to connect quite easily using their network connection assistant called "Jeremiah's Frisbee" or just "Frisbee." Very easy.

Now I'm trying to connect with Porteus' network assistant and I can't connect. To log onto the wifi network, I have to use a username and password.

Checking my android phone, these details came up: it connects using PEAP; the certificate is unspecified; and it uses no secondary authentication. The "anonymous identity" field was blank. With that, I could connect to the network using my android phone.

When I used Porteus' network assistance, I adjusted it to use PEAP. I left the certificate space with nothing. There is an option that I can't remember that gives the option "automatic" "... 0" and "...1" I can't remember what comes before the number. I've tried each option to no avail. There was another option, inner authentication, that gives a choice of MSCHAPv2, GTC or MD5. This seems like the "secondary authentication" on my phone. But it only gives me these three choices. I can't choose "none" as my phone seems to say. I leave anonymous identity blank.

When I try to connect to the wifi after putting in my username and password, it first asks for a certificate. I select to ignore this (as in times past, I tried using it and it opened a windows for me to look in the harddrive for something). After a few minutes of waiting and the wifi icon circling, I'm once again prompted for my username and password again, the username field is greyed out. It doesn't matter how many times I use the password, I can't get in.

I've tried all the other options, TLS, LEAP, FAST. Some don't have the relevant options. Others bring back the prompt for my username and password.

Can anyone help me get connected to the work wifi?

Thank in advance for any help you can give.

Post Reply