"Porteus Kiosk server is not accessible" during wizard

Share your opinion about Porteus Kiosk Edition.
Post Reply
Posts: 1
Joined: 03 Aug 2015, 22:32
Distribution: Kiosk
Location: US

"Porteus Kiosk server is not accessible" during wizard

Post#1 by jwnewman53 » 03 Aug 2015, 23:08


I downloaded the Porteus Kiosk setup the other day but have been unable to make it through the Setup Wizard. After all the network parameters are confirmed, I get an error "Porteus Kiosk server is not accessible - probably more time is needed to initialize connection" and it retries 14 times. I have tried both wired and wireless connections, and in both cases have also tried both DHCP and manual configuration.

My ISP provides the modem/router, and I have no access to change any settings on it. It uses a gateway of and when I use IPCONFIG on one of my Windows systems I can see that it has also assigned that as the DNS Server address. I've tried using those addresses via the manual configuration, but still no luck. Any pointers?

I know enough UNIX/LINUX to be dangerous - I used to be an Oracle DBA - but haven't used it much for 7 years now . . . so my skills are a bit rusty. The point of this is that I'm trying to repurpose an old Windows notebook as a "web kiosk" for guests to use at my home.


User avatar
Site Admin
Site Admin
Posts: 5458
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland

Re: "Porteus Kiosk server is not accessible" during wizard

Post#2 by fanthom » 04 Aug 2015, 07:42

Hello Jim,

Please download the 3.4.0 ISO once again as it has been updated recently and set the DNS to
If that wont help then please send me a the output from your Windows 'ipconfig' command on support@porteus-kiosk.org

Thank you.
Please add [Solved] to your thread title if the solution was found.

Post Reply