SeaMonkey Creates Undesired Folder In Partition

Post here if you are a new Porteus member and you're looking for some help.
Posts: 322
Joined: 09 Oct 2013, 18:15
Distribution: porteus
Location: NYC

SeaMonkey Creates Undesired Folder In Partition

Post#1 by jimwg » 24 Jun 2015, 11:01


I am running Linux Seamonkey 2.26 on linux Porteus 3.1 on a flash drive and it runs great save for one cravat. I have one partition that is FAT32 (to allow Windows files storage) and the other is Linux Porteus 3.1. Every time I run Seamonkey it creates in the FAT partition a Document folder:


which is full of imap files that's eating space on my FAT partition, outside that it really shouldn't be there at all I'm sure. It keeps popping up no matter how many times I delete it between running Seamonkey.

On a non-techie notion when I go into Seamonkey's Server settings to get:

Server Settings
Message Storage:

and when I try to use the browse feature to "re-direct" the settings to my Seamonkey's home folder at:


an alert box states:

The Local Directory path "/root/.mozilla/seamonkey/fea50eak.default/ImapMail" is not suitable for message storage. Please choose another directory.

I suspect maybe for some reason back in time (maybe in the process of copying the original Seamonkey data folder from a hard drive to the flash drive there was some configuration buried in Seamonkey that's not needed now. Again I'm not a techie but I will play it by ear following corrective instructions.

Any assistance would be greatly appreciated!

Jim in NYC

Full of knowledge
Full of knowledge
Posts: 2564
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

Re: SeaMonkey Creates Undesired Folder In Partition

Post#2 by Bogomips » 24 Jun 2015, 11:32

Tried making a folder that's not on your FAT partition, and giving that folder to SeaMonkey? Suspect you do not have write permission for the folder you have specified. :unknown:
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

Post Reply