[SOLVED] Bluez 4.99 Strange One Way Speech

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Posts: 333
Joined: 26 Jan 2011, 16:15
Distribution: Porteus 3.2 and 4.0 64bit KDE
Location: Malaysia

[SOLVED] Bluez 4.99 Strange One Way Speech

Post#1 by cttan » 11 Feb 2015, 03:30

For the past 4 months, My Asterisk server is flawed as the bluetooth is not working as expected. On all the call involving bluetooth using my mobile phone as outgoing trunk, I can only get one way speech.

After much troubleshooting and changing different version of Asterisk and Porteus(3.0rc to 3.1 final), it has been futile. As I'm also changing to new laptop, I thought it could be the embedded bluetooth device is problematic. Exchanging different bluetooth dongle also did not help.

Finally today, I search back release 2.1 final and activated bluez-4.101-x86_64-1tct.xzm. Immeadiately the first test call is connected with no problem.


Here is my bluez module:-