Chromium will not start

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
White ninja
White ninja
Posts: 5
Joined: 22 Apr 2014, 22:57
Distribution: porteus 2
Location: USA

Chromium will not start

Post#1 by angry1 » 27 Apr 2014, 18:43

I downloaded Port 3 with chromium, when trying to start it it tells me it can't run as root, I happened to log in as root so I restarted, got the same message, tried to follow the "instructions" aka stupid no-go nerd talk and got no where, so I right clicked the icon and tried to change root to guest, and IT TELLS ME I DON'T HAVE THE NECESSARY PRIVILEGE, so then I restart again since I don't know linux nerd crap, waste more time logging in as root because I GET THE SAME MESSAGE, can't change crap.

Can I ask what moron I have to thank for wasting my DVD?

Then I find out I can't even boot up Port from a flash card after using the installer you provided and yes I checked the bottom box, I get an operating not found message and trying to boot up with usb first did nothing.

Hate you

User avatar
Posts: 8280
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 5.01 ISO
Location: Western NY, USA

Re: Chromium will not start

Post#2 by Ed_P » 27 Apr 2014, 20:40

angry1 wrote:Can I ask what moron I have to thank for wasting my DVD?
I believe her name is angry1.

a. Don't use a DVD. Too big, too $$.
b. Use CDs. CD-RWs that way you can reuse them until you get what you want.
c. Even better are USBs but you may not be ready for that step yet.

User avatar
Posts: 384
Joined: 17 Oct 2013, 14:21
Distribution: Porteus XFCE

Re: Chromium will not start

Post#3 by freestyler » 27 Apr 2014, 23:40

I would take great pleasure in claiming that I am responsible for breaking your DVD. You should be glad that it was just your DVD that got broken and not your 14 yr old cum-laden fingers.
Why don't you just ask your parents to buy you a hdd? I'm sure your dad could fit in another cock down at wharf 9 or maybe they don't think your worth the $20 either?

User avatar
Posts: 6433
Joined: 28 Dec 2010, 14:25
Distribution: xfce plank porteus nemesis
Location: Le printemps, le printemps, le printemps... ... l'hiver s'essoufle.

Re: Chromium will not start

Post#4 by francois » 28 Apr 2014, 02:04

I downloaded Port 3 with chromium, when trying to start it it tells me it can't run as root

Porteus is not perticularly involved, its the same on all linux system and also on windows. I don't think that your run windows under admin rights, I am sure that you run it under normal user priviledges.

There is a turnaround to be able to run chromium as root and we have provided the solution on this forum. You could have found it using keywords on the net: google root mode porteus. see:

You need to add to the google-chrome binary:

Code: Select all

So google is your friend, and this even with widows. :wink:
Prendre son temps, profiter de celui qui passe.

Post Reply