Move window Alt+Left Click, how to disable?

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
Posts: 1
Joined: 31 Mar 2014, 04:29
Distribution: Porteus LXDE
Location: USA

Move window Alt+Left Click, how to disable?

Post#1 by georgelan » 31 Mar 2014, 04:35

Hi, im using Porteus LXDE and need to be able to disbale the default window move behavior
its currently set to alt+left click, other distros allow you to change the alt to "super" or meta
to change this.. how can i do it? any tips?

oh and btw, this is my first post..
and i need this fix for using Blender 3D with Maya keymaps.
when you try to rotate in the 3d window it drags the whole window instead of rotating inside the scene.


White ninja
White ninja
Posts: 8
Joined: 23 Aug 2013, 15:46
Distribution: Knoppix, Slitaz, Porteus
Location: Kosova/Gjakova

Re: Move window Alt+Left Click, how to disable?

Post#2 by sparticle » 13 Sep 2014, 11:14

I got the same problem too. Did you find something? I know that in KDE4 you could set Blender to not conflict with the global shortcuts, however I didn't find something similar for LXDE yet. You could edit the global configurations though:

Post Reply