why it does not have ntfswipe program?

Post here if you are a new Porteus member and you're looking for some help.
Posts: 1
Joined: 10 Nov 2013, 05:28
Distribution: porteus
Location: Brasil

why it does not have ntfswipe program?

Post#1 by wjj6r » 10 Nov 2013, 05:31

i cant find it. There are all ntfsprogs except ntfswipe. Why?

User avatar
Site Admin
Site Admin
Posts: 6105
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v4 all desktops
Location: Brazil

Re: why it does not have ntfswipe program?

Post#2 by brokenman » 10 Nov 2013, 16:48

Porteus uses ntfs-3g but you are probably looking for ntfsprogs. The last version of slackware to include this was 13.37 so search the slackbuilds for this version of slackware.
How do i become super user?
Wear your underpants on the outside and put on a cape.

User avatar
Moderator Team
Moderator Team
Posts: 5667
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland

Re: why it does not have ntfswipe program?

Post#3 by fanthom » 10 Nov 2013, 20:30

ntfsprogs was merger with ntfs-3g some time ago. i'm still not sure why slackware's version does not contain 'ntfswipe' while arch package for example does.
will track during next week.

thanks for reporting.
Please add [Solved] to your thread title if the solution was found.

Post Reply