Guest problem

Post here if you are a new Porteus member and you're looking for some help.
User avatar
Posts: 6435
Joined: 28 Dec 2010, 14:25
Distribution: xfce plank porteus nemesis
Location: Le printemps, le printemps, le printemps... ... l'hiver s'essoufle.

Re: Guest problem

Post#46 by francois » 26 Jan 2014, 23:07

Lets try another one. This time we will use the uuid code of your usb key, see: ... -them.html

Get it with (the ouput is for my usb install porteus system):

Code: Select all

root@porteus:~# blkid
/dev/sda1: LABEL="System" UUID="289C7CB19C7C7AE0" TYPE="ntfs" 
/dev/sda2: LABEL="TI30846800A" UUID="DE62838A628365DD" TYPE="ntfs" 

/dev/loop70: TYPE="squashfs" 
/dev/sdb1: UUID="cb81a316-66b7-4a04-9760-43357614fc06" TYPE="ext2" 
This would mean that for my usb key on /dev/seb1, the append line would be modified this way:

Code: Select all

APPEND initrd=initrd.xz from=UUID:cb81a316-66b7-4a04-9760-43357614fc06 changes=/porteus/changes
Modify your APPEND line accordingly, and lets take no chances lets put changes in the instructions. Just replace with your Unique Universal ID. :)
Prendre son temps, profiter de celui qui passe.

Black ninja
Black ninja
Posts: 49
Joined: 08 Sep 2012, 16:37
Distribution: Porteus v2.1 RazoQt
Location: Russia

Re: Guest problem

Post#47 by nixlower0 » 06 Feb 2014, 19:55

Hello francois and all other forum-mates who tried to help me! Thanks a lot for you big patience, but nothing you told me, helped. Today I tried to re-install Porteus 2.1 RazorQt, but I didn't succeed. Previously I checked for "bad-blocks" my USB drive with PartedMagic CD and formated it over and over again to Ext4 and FAT32. Then I boot into SparkyLinux GameOver and tried to copy "boot" and "porteus" directories, but I got "permission denied". So I found how to change the read-write permission on my USB drive (from Terminal as root I launched "pcmafm" file-manager and edited "Permissions"). Then I was able to copy and execute any file on my drive. After I installed Porteus *.com and rebooted I was able to boot as I used to - RazorQt (normal mode), without entering any login information. So, my "case" is closed ;) Many thanks!!!

Post Reply