[SOLVED] md5sum locales issues

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
White ninja
White ninja
Posts: 28
Joined: 05 Dec 2012, 18:53
Distribution: Linux Mint
Location: France

[SOLVED] md5sum locales issues

Post#1 by kadalka » 15 Aug 2013, 07:10

Not correct :
http://dl.porteus.org/i486/current/pack ... ocales.xzm
http://dl.porteus.org/i486/current/pack ... ocales.xzm
correct :
http://dl.porteus.org/i486/current/pack ... ocales.xzm

not tested:
ALL of the others...

EDIT: May be corrupted datas... Strange: I never face something like that before :shock:
Especially with WGet... :no:
Connection is fast and correct here... :-)
EDIT: I test the Porteus 2.1 LXDE... :-) I wrote here with Porteus 2.1 and Chrome...
It seems that there are some issues with NetworkManager. However I should test it many times before I could tell you about it...
Last edited by kadalka on 16 Aug 2013, 10:12, edited 2 times in total.
I like Slackware so I tried Porteus...
You don't know everything because you are born to learn ...

User avatar
Moderator Team
Moderator Team
Posts: 5622
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland

Re: md5sum locales issues

Post#2 by fanthom » 15 Aug 2013, 21:45

checked on the server (ran md5 against modules) and md5sums of locales you mentioned are ok. maybe corrupted download? what's the md5 you are getting?
Please add [Solved] to your thread title if the solution was found.

Post Reply