Root password is not toor

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
Posts: 1
Joined: 10 Aug 2013, 01:27
Distribution: ubuntu
Location: Melbourne

Root password is not toor

Post#1 by RogerTunnicliffe » 10 Aug 2013, 01:31

I have just downloaded the latest (razorqt/32bit) version and when trying to install it to to usb (via the script) it will only install to the first harddrive (sda1). So booting it from the CDrom and trying to install it cannot authenticate the root password as toor. What do I need to do to get this onto a USB ??? :wall:

User avatar
Moderator Team
Moderator Team
Posts: 5588
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland

Re: Root password is not toor

Post#2 by fanthom » 10 Aug 2013, 08:52

root's passwort is 'toor' unless you changed it to something else through the web wizard.
please download the ISO once again and check md5sum to make sure the download wasn't corrupted.
Please add [Solved] to your thread title if the solution was found.

White ninja
White ninja
Posts: 11
Joined: 16 Aug 2013, 19:47
Distribution: 2.1 LXDE
Location: Argentina

Re: Root password is not toor

Post#3 by antiesnob » 16 Aug 2013, 20:01

Hi there. root's password is "toor" unless you changed it. BUT THIS IS IMPORTANT. There is another way that trying access root with pass "toor" doesn't work n spite of "toor" actually beeing the pass. If your keyboard it is not configured as your language, perhaps it is writing in Japanese or some other language of symbols. If this is your case open LibreOffice, Abiword,etc. a type "toor" in there, if you can't read that it means that's also your case. To solve it do the next:
Configure it by right clicking on the flag and entering keyboard layout settings, deactivate "keep system layouts" and then add your keyboard language in the left and put it on top. The flag should changed to your language.

Porteus 2.1 iso had a bug and my keyboard is configured by default in "Laos". I created a post here By the way, new iso's are solved now.

Last edited by antiesnob on 31 Aug 2013, 14:02, edited 1 time in total.

User avatar
Posts: 6296
Joined: 28 Dec 2010, 14:25
Distribution: xfce plank porteus nemesis
Location: Le printemps, le printemps, le printemps... ... l'hiver s'essoufle.

Re: Root password is not toor

Post#4 by francois » 17 Aug 2013, 00:59

If antiesnob is right, simply use this command in terminal to be with the english keyboard:

Code: Select all

root@porteus:~# setxkbmap us
Then try toor as password.
Prendre son temps, profiter de celui qui passe.

Post Reply