installing to usb???? "SOLVED"

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
White ninja
White ninja
Posts: 4
Joined: 23 Apr 2013, 23:12
Distribution: crunchbang,porteus
Location: america

installing to usb???? "SOLVED"

Post#1 by zadok2k » 19 Jul 2013, 16:45

Hi guys,

I don't know what it is with this distro, but I can't seem to catch a break! I'm trying to install porteus 2.1 kde to usb. I am stuck. The only way I seem to be able to install to usb is via unetbootin? Is this ok or not!!! When I try to install from the cd i created it doesn't seem to put a boot loader on it. (yes i checked the box that says install boot loader). I love this distro, but I can't seem to get any version on to a usb. I have tried mate, razor-qt, and kde. None of them will install to usb. (without unetbootin) I tried to run the boot script from both a crunchbang and archlinux install to put the iso directly on the usb, but that didn't work either!!! arhggggg. can I use dd to put the iso onto the usb or will this not work. I don't have a problem using unetbootin, I just think that it is odd that the installer doesn't work on any of the versions i have downloaded!!!!! Oh and yes I have tried 4 different usb sticks, none will work. I have no problem with slax, only porteus?

I basically had to run the installer script from live cd to create usb. I can't see any difference to using unetbootin when using fat32?

Last edited by zadok2k on 03 Aug 2013, 20:04, edited 1 time in total.

User avatar
Moderator Team
Moderator Team
Posts: 5628
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland

Re: installing to usb????

Post#2 by fanthom » 19 Jul 2013, 22:16

please do as follows:
boot porteus and login as root -> copy porteus data to usb -> navigate to /boot folder -> run 'sh -- -d'
this will perform a normal installation but also produce /boot/debug.txt so if your drive still wont be bootable then please paste the content of this file here.

Please add [Solved] to your thread title if the solution was found.

Post Reply