[SOLVED] MerlinXU870 on Porteus 1.2_64

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
User avatar
Posts: 45
Joined: 28 Jul 2011, 05:44
Location: Sosnowiec, POLAND

[SOLVED] MerlinXU870 on Porteus 1.2_64

Post#1 by XmnemoniC » 21 Jul 2012, 16:34

Hi guys,
in past I solved problem with my Novatel Wireless MerlinXU870 but it was under Porteus 1.1_64
http://porteus.org/forum/viewtopic.php? ... U870#p7730

Today I am fighting with it again but Porteus 1.2_64. In this version I do not see Internet Dial-Up Tool (KPPP) which was simple for me. I am using Porteus Settings Center->Network Setup and nothing.
What do I do else?
Please help me solved problem.
I am waiting for answer, thanks.

Napisane after 7 hours 12 minutes 46 seconds:
OK guys,
problem was solved....with help of fanthom. Thanks fanthom :good:

What did I do?
So, in Network Manager ->Mobile Boardband->add new connect and cleared fields: Connection name, username and password on the bookmark: mobile brandband.
Marked option Connect automaticaly and....
that's all :Yahoo!:
I do not know what I did wrong.
Impossible does not exist!!

Post Reply