v5.01 no login prompt on boot

Technical issues/questions of an intermediate or advanced nature.
sepp1945
Black ninja
Black ninja
Posts: 38
Joined: 26 Feb 2024, 01:44
Distribution: proteus 5 cinnamon

v5.01 no login prompt on boot

Post#1 by sepp1945 » 28 Feb 2024, 02:15

I am running v5.1 cinnamon with >>>APPEND changes=/mnt/sdc/porteus/save.dat copy2ram login= <<<<
but it still boots directly to the main screen

What i am missing?

I want the system to ask for a user and a Password on login.

Sepp
Last edited by Ed_P on 28 Feb 2024, 07:17, edited 1 time in total.
Reason: Corrected title's version reference.

sepp1945
Black ninja
Black ninja
Posts: 38
Joined: 26 Feb 2024, 01:44
Distribution: proteus 5 cinnamon

v5.1 no login prompt on boot

Post#2 by sepp1945 » 28 Feb 2024, 03:01

when i changed the default password of "guest" the system broke.. it shows now a blank screen and in the left bottom corner "S" and displays a general menu when selected.... no other option

completely broken

Sepp :mega_shok:

donald
Full of knowledge
Full of knowledge
Posts: 2081
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

v5.1 no login prompt on boot

Post#3 by donald » 28 Feb 2024, 03:02

login=
but it still boots directly to the main screen
until it will be fixed.......try this login=1 or any other character.
....works for me in a cinnamon VM
Last edited by donald on 28 Feb 2024, 03:05, edited 1 time in total.

sepp1945
Black ninja
Black ninja
Posts: 38
Joined: 26 Feb 2024, 01:44
Distribution: proteus 5 cinnamon

v5.1 no login prompt on boot

Post#4 by sepp1945 » 28 Feb 2024, 03:03

Thank you

have to build a new sys

Sepp

User avatar
ncmprhnsbl
DEV Team
DEV Team
Posts: 4030
Joined: 20 Mar 2012, 03:42
Distribution: v5.0-64bit
Location: australia
Contact:

v5.1 no login prompt on boot

Post#5 by ncmprhnsbl » 28 Feb 2024, 03:06

sepp1945 wrote:
28 Feb 2024, 02:15
v5.1
you mean v5.01 :)
try with nologin
looks like the docs omit this.

something to do with when we switched back lxdm, i think..
Forum Rules : https://forum.porteus.org/viewtopic.php?f=35&t=44

sepp1945
Black ninja
Black ninja
Posts: 38
Joined: 26 Feb 2024, 01:44
Distribution: proteus 5 cinnamon

v5.1 no login prompt on boot

Post#6 by sepp1945 » 28 Feb 2024, 06:54

WHEN i login with guest(pw=guest) everthing works fine as i setup
BUT when i login with a new user (PW=strong) i get only a blank screen with a "S" in the lower right corner (Menu with all the options) but the exit and logoff greyed out, (can do it when hovering over it)
how can i send you screenshots?

Sepp

sepp1945
Black ninja
Black ninja
Posts: 38
Joined: 26 Feb 2024, 01:44
Distribution: proteus 5 cinnamon

v5.1 no login prompt on boot

Post#7 by sepp1945 » 28 Feb 2024, 06:58

Imagefile:///home/aamh00/Pictures/Screenshot%20from%202024-02-28%2014-55-51.png

sepp1945
Black ninja
Black ninja
Posts: 38
Joined: 26 Feb 2024, 01:44
Distribution: proteus 5 cinnamon

v5.1 no login prompt on boot

Post#8 by sepp1945 » 28 Feb 2024, 07:09

ncmprhnsbl wrote:
28 Feb 2024, 03:06
sepp1945 wrote:
28 Feb 2024, 02:15
v5.1
you mean v5.01 :)
try with nologin
looks like the docs omit this.

something to do with when we switched back lxdm, i think..
works fine, but see above

Sepp

User avatar
Ed_P
Contributor
Contributor
Posts: 8474
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 5.01 ISO
Location: Western NY, USA

v5.1 no login prompt on boot

Post#9 by Ed_P » 28 Feb 2024, 07:14

sepp1945 wrote:
28 Feb 2024, 07:09
works fine, but see above
If you mean this:
sepp1945 wrote:
28 Feb 2024, 06:58
file:///home/aamh00/Pictures/Screenshot%20from%202024-02-28%2014-55-51.png
it doesn't work here.

Post your image to http://postimage.org/ and post the Forum Link it shows for your .png file.
Ed

sepp1945
Black ninja
Black ninja
Posts: 38
Joined: 26 Feb 2024, 01:44
Distribution: proteus 5 cinnamon

v5.01 no login prompt on boot

Post#10 by sepp1945 » 28 Feb 2024, 07:20

Last edited by Ed_P on 28 Feb 2024, 16:26, edited 1 time in total.
Reason: Removed the [img][/img] tags.

User avatar
Ed_P
Contributor
Contributor
Posts: 8474
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 5.01 ISO
Location: Western NY, USA

v5.01 no login prompt on boot

Post#11 by Ed_P » 28 Feb 2024, 07:56

Post your image to http://postimage.org/ and post the Forum Link it shows for your .png file. Post it as shown on the postimage.org page. Add no img tags.

This way: https://postimg.cc/Z9sNtmLQ works. At least the image can be seen if clicked on.

This way: Image doesn't.
Ed

Post Reply