Page 2 of 2

SOLVED! Re: SanDisk Ultra Dual OTG 3.0 is bootable?

Posted: 15 Oct 2016, 11:28
by Obosan
Hello, brokenman!
Thanks for your kind attention! :Rose:
In /usr/src/linux/.config, it's recorded as:
# USB Host Controller Drivers

I finally found the precise answer! :Yahoo!: after long research.
Title: "I'm not able to boot USB drive on PLoP Boot Manager" in Japanese site. ... 1149919106
Some model and/or brands of USB Flash Drive have this strange behavior.
The solution I got is as follows:
PLOP > Setup > bootmanager > Enter > "force usb1.1" > Enter > mode1 > Esc > Esc
then select USB > Enter

Conclusion is this SanDisk Ultra Dual OTG 3.0 USB Storage doesn't boot with PLoP's USB2.0 driver.
So "force usb1.1" in mode1 is the answer.
PQI U276 is able to boot now with the above mentioned setup, too. :D
Both of them, I used GParted.

I'm so happy that I could solve this non-bootable USB bootable issue on the day of "sharad purnima"
I wish your wishes come true as the moon naturally comes full moon in the sky!
Thanks for your kind assistance! :Rose:

Re: SOLVED! : SanDisk Ultra Dual OTG 3.0 is bootable?

Posted: 16 Oct 2016, 20:08
by francois
Good job! We will get a lot of new users using plop. :twisted:

Re: SOLVED! : SanDisk Ultra Dual OTG 3.0 is bootable?

Posted: 17 Oct 2016, 14:01
by Obosan
@francois, Salut! J'espere tout passe bien pour toi en Espagne.
I hope someone like me who struggle booting new USB drive will solve the issue with this setup,
especially on the old PC which doesn't have BIOS USB bootable option.

Re: SOLVED! : SanDisk Ultra Dual OTG 3.0 is bootable?

Posted: 19 Oct 2016, 01:41
by francois
This is my case on my dv2713ca pavilion which has a cd. But maybe my situation is different. I burn a cd and then install porteus on hdd. But maybe this is another story, I imagine.

Will you be more active on the forum?

Have you tried nemesis porteus with arch linux/manjaro basic distribution. This should work very fast on you machine.