Page 4 of 4

Re: Because it Rocks!

Posted: 23 Jul 2015, 20:10
by sean
Reporting, after a couple of days working with this Portueus USB duplication "thing" (obviously not a problem :-), and an up and down internet ISP connection :-(

First, as I've mentioned here many times, I'm no computer guru, far from it. Life for me with computers has been heavily assisted by people such as this Porteus community, and the internet as a whole. And I sure ain't no youngster either.

All of the ideas and assistance given, by everyone is deeply appreciated!!! I hope no one of you is offended in any way when I mention Clonezilla turned out to be the best choice for me. So far it is working wonderfully.

@Bogomips, your suggestion was, I have to admit, beyond my present skill level. And then after yours' another suggestion came in with a command line formula I was somewhat familiar with. I went immediately to attempting Donald's suggestion. Please, no disrespect intended, I shall continue to follow your posts, and compliment you on the fine work you are doing for Porteus.

@donald, as soon as I started reading your correction of my thinking on the "dd" command, I knew what was I did wrong :-) However, I spent hours trying to get that to work for me, and although the result said the copy was made, I could never see any directories or files on the target drive. All attempts at a boot resulted in "Missing Operating System". The only way I could see used space was with "gparted" which showed a partition that was not useable. After several hours trying this I gave up and tried Clonezilla. To you also, no disrespect intended, and I shall also continue to follow your many fine posts.

@Ed_P, not being able to see the file "", caused me to be unable to execute that command. However, thanks for watching out for me, you happen also to be in my "Read what these fella's have to say, group" :-)

***** (for attention please :-), I always use ext3, and if I am reformatting a used USB thumb drive I request a "msdos partition table". I mention this because, "for me" Donald's "dd" suggestion seems really simple, I wish that had worked for me, and I will continue to try that method.

Thanks EVERYONE, I hope you don't mind if I need to pick on you again,


Re: Because it Rocks!

Posted: 24 Jul 2015, 01:15
by Ed_P
sean wrote:@Ed_P, not being able to see the file "", caused me to be unable to execute that command.
Yes, that would cause that. :)

It should be in your system's /boot folder. Or you can mount the Porteus ISO and find it in the boot folder there. The Bare Essentials Setup in this posting describes how to mount an ISO file. ... 94&p=28729

But happy to hear that you found a way that works for you. :good:

Re: Because it Rocks!

Posted: 24 Jul 2015, 02:35
by sean

I apologize everybody, I'm simply missing something here, it's me I'm sure, you know that :-) and I will figure it all out.

I have in the past used your suggestion successfuly, many times, Ed, copying the .iso with the "dd" command and then running Just can't get it to work with "dd if=/dev/sdc of=/dev/sdd", where "sdc" would be a working personally configured Porteus USB flash drive and "sdd" is a blank formatted USB flash drive.

Thanks for the reply and understanding Ed, I hope Bogomips and Donald, or you, are not upset with me, I know you all spent some considerable time formulating unique replys to my question. And I'm sure I will revisit this thread in order to better understand.

I'd still like to know what others use for a partition table & file system on flash drives they use for Porteus. In the past ext4 has been a favorite here. I simply chose to stick with ext3 because it's what I've always used with Linux (It's what grandma always did :-)

However, does anyone here use any special "partition table" when using "gparted"? Thanks all,


Re: Because it Rocks!

Posted: 24 Jul 2015, 11:51
by Bogomips
Not to worry Sean, cos in trying to solve your problem one is also trying out solutions, which could be of future use, as well as learning from the others experience. 8)