Wireless lost when i create config module

Post here if you are a new Porteus member and you're looking for some help.
Posts: 2
Joined: 13 Aug 2012, 01:51
Location: plymouth in.

Wireless lost when i create config module

Post#1 by Wkb58hot » 13 Aug 2012, 02:05

I am new to porteus. i have been a dedicated slax user. I like to run a read only operating system in a vfat partition ( feel a little safer that way) in Slax when i wanted to permenantly save configuration changes ( font size for example) i would just use dir2lzm /mnt/live/memory/changes /mnt/sdxx/slax/modules/config.lzm to save that change.
this worked perfectly in Slax but when i do it in Porteus i find that although the desired change is saved my Wicd wireless program no longer works. Any suggestions on how to make config module without disturbing my wireless settings?

any help would be appreciated W.B.

User avatar
Moderator Team
Moderator Team
Posts: 5667
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland

Re: Wireless lost when i create config module

Post#2 by fanthom » 13 Aug 2012, 08:30

hi Wkb58hot,

is the connection lost right after creating the module or after a reboot?
please use pns-tool (or xpns-tool) to create xzm module containing network settings only.
this tool worked for many people in the past so should be ok also for you.
Please add [Solved] to your thread title if the solution was found.

User avatar
Site Admin
Site Admin
Posts: 6105
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v4 all desktops
Location: Brazil

Re: Wireless lost when i create config module

Post#3 by brokenman » 13 Aug 2012, 13:54

I would advise using the latest release which replaced wicd with networkmanager.

If you prefer to use wicd then you can also make a module from /etc/wicd to save your wicd settings (after connecting to your network).

PS: This thread is in the wrong category. Please only post modules you have created in this category. Moving to newbie question as others may find it useful there.
How do i become super user?
Wear your underpants on the outside and put on a cape.

Post Reply