Page 27 of 27

USM Unified Slackware Package Manager

Posted: 17 Feb 2018, 01:43
by francois
Real funny, qt-4.8 from usm tried to pull so much dependencies. When I download it from pkgs.org and txz2xzm, it turns to be the only dependency needed for smplayer. :roll:

USM Unified Slackware Package Manager

Posted: 17 Feb 2018, 02:22
by Ed_P
francois wrote:
16 Feb 2018, 23:42
Are you talking about 1) the salix problem or 2) the One or more errors occurred while usm was running?
1) and hopefully it's fix fixes 2)
Personnaly, I have fixed 1) the salix database error by choosing another server and saved it in/porteus/rootcopy/etc/usm/mirrors-salix.txt.
Yup, doing it manually or using one of bogomips's script will accomplish that.

My USM changes, /etc/usm/* & /var/usm/ will survive also as I have them saved in a module I make of my changes.
However, I was wondering if usm would run with minima snags. Or at least that we would have some kind of common problems and solution for usm.
There was a script that bogomips had that did fix a lot of the USM errors, unfortunately I don't recall it's name or location at this point. :(

USM Unified Slackware Package Manager

Posted: 18 Feb 2018, 15:54
by jssouza
francois wrote:
17 Feb 2018, 01:43
Real funny, qt-4.8 from usm tried to pull so much dependencies. When I download it from pkgs.org and txz2xzm, it turns to be the only dependency needed for smplayer. :roll:
francois, smplayer can be built with qt5 as well. Were you using kde5?

USM Unified Slackware Package Manager

Posted: 18 Feb 2018, 23:21
by francois
Good to know. No I was on xfce4. This means that smplayer alone could run on kde5.
Thanks.