Page 1 of 1

[Solved???] Netsurf "framebuffer"

Posted: 31 Mar 2018, 16:05
by jssouza
Alienbob has netsurf (slackbuild as well as pkg) here:

[Solved???] Netsurf "framebuffer"

Posted: 31 Mar 2018, 16:29
by Ed_P
So does USM.

Code: Select all

guest@porteus:~$ su
root@porteus:/home/guest# usm -s netsurf

netsurf-3.3-x86_64-3_slonly.txz was found in slackonly [not installed]
netsurf-3.7-x86_64-1alien.tgz was found in alien [not installed]
Packages found:   2 

Use:   usm -i <package>  for more info
Use:   usm -g <package>  to download

Includes Alien's pkg and makes it into a module. :good:

[Solved???] Netsurf "framebuffer"

Posted: 15 Jun 2019, 01:24
by francois
jssouza you are too subtle and just pass insconciously. B)

[Solved???] Netsurf "framebuffer"

Posted: 19 Jun 2019, 01:39
by nanZor
Thanks for working on that!

I enjoyed Dillo, but I don't think there's *ever* going to be a release beyond 3.05, even though work on it has continued for years. I even donated a bit, but I don't see any further release happening. Maybe it's a perfectionist thing - dunno'.

Still - I used it for years and donated a little a few years ago to show appreciation.

So Netsurf caught my eye...

[Solved???] Netsurf "framebuffer"

Posted: 03 Jul 2019, 17:47
by jssouza
n0ctilucient, posted a link to a slackbuild. Check that. You can harden it the way you want. That's what a slackbuild is there for.