Solved:Mesa library (mesa-libopencl)...

If you are looking for a specific 64-bit package and you can't find it in any of the 64-bit repos, please post a request for it here
beny
Full of knowledge
Full of knowledge
Posts: 2151
Joined: 02 Jan 2011, 11:33
Location: italy

Re: Mesa library...

Post#1 by beny » 04 Jan 2015, 20:18

hi install the usm package,remeber that porteus and slackware share the same packages roots so this is the try with usm:
bash-4.2# usm -g mesa

The following items were found.
Choose an number to confirm.
ctrl+c to quit

1) mesa-9.1.7-x86_64-1.txz

User avatar
fanthom
Moderator Team
Moderator Team
Posts: 5667
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland
Contact:

Re: Mesa library (mesa-libopencl)...

Post#2 by fanthom » 05 Jan 2015, 13:32

as beny pointed - i would neve use 3rd part core library in Porteus.
our Mesa is not that old and if you want never then please compile from sources.
Please add [Solved] to your thread title if the solution was found.

Post Reply