Kdenlive

If you are looking for a specific 64-bit package and you can't find it in any of the 64-bit repos, please post a request for it here
beny
Full of knowledge
Full of knowledge
Posts: 2092
Joined: 02 Jan 2011, 11:33
Location: italy

Kdenlive

Post#16 by beny » 14 Mar 2024, 17:00

hi, but you have seen the porteuX App store and if you have a current system only when software into the core change you have after a while an upgrade of version i think when you have the devel package and the kernel you can have a full system that can work for all the task you need to do.

donald
Full of knowledge
Full of knowledge
Posts: 2067
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Kdenlive

Post#17 by donald » 14 Mar 2024, 20:43

benjibasson wrote:
14 Mar 2024, 07:26
Yes I am sure
Image
Don't select 'package if you search for a library, chose 'content' [of a package] instead. ;)

benjibasson
Samurai
Samurai
Posts: 141
Joined: 06 Mar 2019, 15:14
Distribution: Arch linux

Kdenlive

Post#18 by benjibasson » 14 Mar 2024, 20:48

Of course have seen the porteuX 0.5 App store. And for office I only found 'only office 7.4.1' ( without wordplay ) is really disgusting because it doesn't work in respect to the standard iso26300 witch is the unic open standard office format.
In porteux 0.5 Libre Office is neither on the market, neither in the command line.
Ans usm gave obsolete version of libreoffice without many fonts

If I have to start Porteus to build libre office xzm ( because missing from the app store, and removed update-office ) for porteux, then I definitely give up porteux

benjibasson
Samurai
Samurai
Posts: 141
Joined: 06 Mar 2019, 15:14
Distribution: Arch linux

Kdenlive

Post#19 by benjibasson » 02 Apr 2024, 15:06

Hi
I thought, the Appimage has no requirements (according to the documentation:
" Kdenlive on Linux[¶]
Kdenlive can be installed on non-KDE Desktops without any issues.

Packages: Minimum Ubuntu 22.04 for PPA. AppImage, Snap or Flatpak have no such minimal requirements."

Ubuntu 22.04 has same version of libstdc++.so.6 than Slackware 15 because same released date.
Any ideas how to make the appimage work?

Post Reply