Pidgin or HexChat?

If you are looking for a specific 32-bit package and you can't find it in any of the 32-bit repos, please post a request for it here.
Post Reply
john4gaming
Ronin
Ronin
Posts: 2
Joined: 24 Sep 2019, 18:36
Distribution: Porteus

Pidgin or HexChat?

Post#1 by john4gaming » 24 Sep 2019, 19:53

Anyone have these modules?

neko
DEV Team
DEV Team
Posts: 1530
Joined: 09 Feb 2013, 09:55
Distribution: APorteus-FVWM-ja-x86_64.iso
Location: japan

Pidgin or HexChat?

Post#2 by neko » 26 Sep 2019, 04:00

@john4gaming

These are ready made packages of 32 bit APorteus.
They might need some dependency packages for 32 bit Porteus.

hexchat.xzm (0.6 M)
http://www.mediafire.com/file/vjf5lo50z ... exchat.xzm
md5sum: 19ad116a64e90661d5cb2f0a0fb9c283 hexchat.xzm

pidgin.xzm (17 M)
http://www.mediafire.com/file/w2l8x0yn5 ... pidgin.xzm
md5sum: ae5f3923addc87dc69e69032509de0ac pidgin.xzm


Thanks.

john4gaming
Ronin
Ronin
Posts: 2
Joined: 24 Sep 2019, 18:36
Distribution: Porteus

Pidgin or HexChat?

Post#3 by john4gaming » 08 Oct 2019, 20:43

Thank you, install it on Porteus 4.0 32bit but it doesn't work.

neko
DEV Team
DEV Team
Posts: 1530
Joined: 09 Feb 2013, 09:55
Distribution: APorteus-FVWM-ja-x86_64.iso
Location: japan

Pidgin or HexChat?

Post#4 by neko » 09 Oct 2019, 11:54

@john4gaming
I introduced Porteus ver4 32bit ISO.
I tested these and got the same result.

missing libraries:
hexchat:....libcrypto.so@ libcrypto.so.1.1* libssl.so@ libssl.so.1.1
pidgin:....libidn.so@ libidn.so.12@ libidn.so.12.6.0* libnsl.so.2@ libnsl.so.2.0.0* libunwind.so@ libunwind.so.8@ libunwind.so.8.0.1

More serious fault is the mismatch of basic library version.
These modules , maybe, need Porteus ver5 32bit.

Code: Select all

pidgin: /lib/libc.so.6: version `GLIBC_2.28' not found (required by pidgin)
pidgin: /lib/libm.so.6: version `GLIBC_2.29' not found (required by /usr/lib/libgstreamer-1.0.so.0)
pidgin: /lib/libm.so.6: version `GLIBC_2.29' not found (required by /usr/lib/libpurple.so.0)
pidgin: /lib/libc.so.6: version `GLIBC_2.28' not found (required by /usr/lib/libpurple.so.0)
pidgin: /lib/libm.so.6: version `GLIBC_2.29' not found (required by /usr/lib/libgstvideo-1.0.so.0)
pidgin: /lib/libc.so.6: version `GLIBC_2.28' not found (required by /usr/lib/libnsl.so.2)
Excuse me that I can not help you.

Thanks.

Post Reply