Forum Login problems

New features which should be implemented in Porteus; suggestions are welcome. All questions or problems with testing releases (alpha, beta, or rc) should go in their relevant thread here, rather than the Bug Reports section.
User avatar
Ed_P
Contributor
Contributor
Posts: 8280
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 5.01 ISO
Location: Western NY, USA

Forum Login problems

Post#1 by Ed_P » 06 Jan 2024, 19:29

Appear to have been fixed. :Yahoo!:
Ed

User avatar
Ed_P
Contributor
Contributor
Posts: 8280
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 5.01 ISO
Location: Western NY, USA

Forum Login problems

Post#2 by Ed_P » 31 Jan 2024, 18:59

The new AntiSPAM blocker not working well! :o

The problems of inability to Login or then to Logout and getting posting Submits accepted returned. New forum Admin efforts have helped again.

I found deleting my porteus.org cookies and rebooting helped a bit also.
Ed

User avatar
Blaze
DEV Team
DEV Team
Posts: 3836
Joined: 28 Dec 2010, 11:31
Distribution: ⟰ Porteus current ☯ all DEs ☯
Location: ☭ Russian Federation, Lipetsk region, Dankov
Contact:

Forum Login problems

Post#3 by Blaze » 01 Feb 2024, 04:23

They are working. Spam bot not able to register, but attack on register form every 1 minute.
Linux 6.6.11-porteus #1 SMP PREEMPT_DYNAMIC Sun Jan 14 12:07:37 MSK 2024 x86_64 Intel(R) Xeon(R) CPU E3-1270 v6 @ 3.80GHz GenuineIntel GNU/Linux
MS-7A12 » [AMD/ATI] Navi 23 [Radeon RX 6600] [1002:73ff] (rev c7) » Vengeance LPX 16GB DDR4 K2 3200MHz C16

User avatar
Ed_P
Contributor
Contributor
Posts: 8280
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 5.01 ISO
Location: Western NY, USA

Forum Login problems

Post#4 by Ed_P » 04 Feb 2024, 17:33

Happy to see, and note, forum Login working great now. Good job Blaze. :good:
Ed

Post Reply