5.0rc1 Midori

Post links to your 64bit module repos here. Repo maintainers are responsible for resolving any issues caused by their xzm's.
Post Reply
otan
White ninja
White ninja
Posts: 19
Joined: 23 Jun 2020, 21:31
Distribution: mint

5.0rc1 Midori

Post#1 by otan » 30 Jul 2020, 01:02

Slackware midori-9.0-x86_64-1dj.txz, midori_9.0.0-1_amd64.xzm from Midori Site
https://mega.nz/file/VMgSlaYZ#1jG2LSYpW ... gkbZwwPtJM

Midori Requisites
https://mega.nz/file/wJpUCKBS#8LB9IsHTl ... RH6ksIIJKc

Code: Select all

guest@porteus:~$ md5sum midori_req.xzm
420bf597414d110a48bf6925562a9c86  midori_req.xzm
Getting Midori to start playing a video:
(gst-plugins-good-1.16.2-x86_64-1, ffmpeg-4.3.1-x86_64-1, GStreamer FFmpeg/Libav plugin) gst-midori.xzm
https://mega.nz/file/BZBgjAxa#pkrKXoa0y ... F_VybL9ris

Code: Select all

guest@porteus:~$ md5sum gst-midori.xzm
89ae43ad68afcf583dad2b3d94174df0  gst-midori.xzm

Kulle
Shogun
Shogun
Posts: 219
Joined: 28 Jan 2017, 10:39
Distribution: v4.0 64bit Xfce
Location: Berlin

5.0rc1 Midori

Post#2 by Kulle » 02 Aug 2020, 16:44

Hi otan,
I use Midori 9.0 under Portues 4.0 Xfce. Many dependencies
(see viewtopic.php?)f=48&t=8279&p=73808&hilit=midori#p73808)
I have now additionally activated the module gst-midori.xzm from https://mega.nz...
But playing videos in the browser doesn't work.
Why?

User avatar
Ed_P
Contributor
Contributor
Posts: 5545
Joined: 06 Feb 2013, 22:12
Distribution: 4.0 Cinnamon 64-bit ISO
Location: Western NY, USA

5.0rc1 Midori

Post#3 by Ed_P » 03 Aug 2020, 16:45

:%) Kulle your viewtopic link doesn't work. :o
Ed

Post Reply