Page 1 of 1 3.2 x86_64

Posted: 29 Dec 2010, 17:16
by KSA_ARAB 3.2 is the latest version of Sun's full-featured open-source office suite that is compatible with all other major office software. ... 4-1gsb.txz ... 4-1gsb.txz

after download packages , you have to install it

Code: Select all

installpkg openoffice3-
installpkg libicu-4.4.2-x86_64-1gsb.txz

Re: [KSA_ARAB - Repository] x86_64 Modules

Posted: 29 Dec 2010, 17:21
my work will continue here in new forum

Re: [KSA_ARAB - Repository] x86_64 Modules

Posted: 30 Dec 2010, 10:27
by att
Thanks KSA for being there and doing such a great work!!!

Re: [KSA_ARAB - Repository] x86_64 Modules

Posted: 31 Dec 2010, 17:31
you're welcome

Re: [KSA_ARAB - Repository] x86_64 Modules

Posted: 01 Jan 2011, 09:42
by att
Thank you KSA!

By the way... a little bug report: "nmap" complained about the file /etc/nmap-services : it is missing.
It then proceeded to use /etc/services, but this one could not be used, and nmap exited with some error in the services file.
I quickly found out that nmap does not like anything in the services file that is a comment (started with "#") so I deleted every comment out of the services file, and now it works.

Maybe you want to include a "proper" /etc/nmap-services file.


Re: 3.2 x86_64

Posted: 26 Jun 2011, 03:24
by francois
Thanks to you KSAB_ARAB. :) Open office 3.2works very fine for me. My old 3.1 module would not work asking repeatedly for initial identification and registration without booting further.

However instead of installpkg I used txz2lzm command, worked in the /root/Downloads folder and then transferred the modules to the /porteus/modules to activated them with a double click.
bash-4.1# txz2xzm openoffice3- openoffice3-
bash-4.1# txz2xzm libicu-4.4.2-x86_64-1gsb.txz libicu-4.4.2-x86_64-1gsb.xzm