"0050-multilib-current-x86_64.sxz" - Corrupted Module

Non release banter
Post Reply
JTD
White ninja
White ninja
Posts: 21
Joined: 18 Feb 2019, 09:55
Distribution: Porteus-XFCE-v4.0-x86_64

"0050-multilib-current-x86_64.sxz" - Corrupted Module

Post#1 by JTD » 11 May 2019, 07:09

Good day everyone.

I downloaded "0050-multilib-current-x86_64.sxz" 2 times from the following website: https://slackware.uk/people/alien-slacklive/bonus/

Renamed the extension to "xzm" because Porteus recognizes .sxz files by simply renaming them, but this specific one keeps giving me "corrupted module" error, and "0060-wine-4.0-current-x86_64.sxz" from that same link works (doesn't throw a corrupted module error).

Back then I downloaded an old version of that multilib current (with a date before february, around 450MB, it was the "current" version at the time), from that same link and that one still works for me to this day (I'm glad I had it backed up otherwise I wouldn't be able to use Wine on Porteus properly).

I also tried other mirrors (like http://bear.alienbase.nl/mirrors/slackware-live/bonus/) but same corrupted module issue with the multilib file.

Can someone download and test and see if it's just me or if something can be done about it?

Thank you in advance!

Image

fulalas
DEV Team
DEV Team
Posts: 1605
Joined: 26 Oct 2016, 15:34
Distribution: Porteus
Location: Brazil

"0050-multilib-current-x86_64.sxz" - Corrupted Module

Post#2 by fulalas » 12 Sep 2020, 22:39

Sorry for the looong delay.

This is hapenning becase you probably don't have enough memory to load such a huge module. You may want to try this ultra lite version of it (second post): Multilib Lite (Post by fulalas #78446)

Post Reply