porteus and windows 10: locked files ntfs and no fat32

Non release banter
Post Reply
User avatar
francois
Contributor
Contributor
Posts: 5520
Joined: 28 Dec 2010, 14:25
Distribution: xfce plank porteus nemesis
Location: Le printemps, le printemps, le printemps... ... l'hiver s'essoufle.

porteus and windows 10: locked files ntfs and no fat32

Post#1 by francois » 06 Jan 2019, 18:14

I am more often on windows these days because of software availability. I was surprise to realize that windows 10 could not see fat32 partitions. Is it the end of fat32?

Also, from porteus root mode all the windows 10 files are locked. Is there a run around? If not porteus is no more a way to enter and modify a windows system. And there would be no way to modify or create file on a windows 10 partition from porteus.

Your commentaries are appreciated. :)
Prendre son temps, profiter de celui qui passe.

User avatar
brokenman
Site Admin
Site Admin
Posts: 6034
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v4 all desktops
Location: Brazil
Contact:

Re: porteus and windows 10: locked files ntfs and no fat32

Post#2 by brokenman » 06 Jan 2019, 22:29

Also, from porteus root mode all the windows 10 files are locked.
I've also seen this. Shouldn't be too hard to overcome. No doubt it is because of fast boot or essentially a hibernation file. If mount finds a hibernation file it will not mount rw. I recall a force option worked when I faced this issue.
How do i become super user?
Wear your underpants on the outside and put on a cape.

User avatar
Ed_P
Contributor
Contributor
Posts: 4380
Joined: 06 Feb 2013, 22:12
Distribution: 4.0 Cinnamon 64-bit ISO
Location: Western NY, USA

Re: porteus and windows 10: locked files ntfs and no fat32

Post#3 by Ed_P » 06 Jan 2019, 22:41

francois I access, read and update, files on my Windows 10 system NTFS drives all the time. Windows 10 can access and update files on my FAT32 USB drives also. Windows 10 can not access the FAT32 EFI partition on my notebook because it is set as a secure boot partition.
Ed

Post Reply