amd athelon 5350

Technical issues/questions of an intermediate or advanced nature.
Post Reply
User avatar
ralcocer
Samurai
Samurai
Posts: 180
Joined: 02 Jan 2011, 12:53
Distribution: 3.2rc5 Xfce
Location: Puerto Rico
Contact:

amd athelon 5350

Post#1 by ralcocer » 22 Aug 2018, 11:02

Tried installing the AMD Athlon 5350 into version 4 and I get this message: error: Detected X Server version 'X Server 1.19.6' is not supported. Supported versions are X.Org 6.9 or later, up to X Server 1.10 (default:v2:i686:lib:XServer 1.19.6:none:4.16.3-porteus:)
how do I update the x server?

I use the system to run 3D Printer software and and some of it will not run in Version 4. It did in 3.2.2.

Thanks

Rafael Alcocer

User avatar
brokenman
Site Admin
Site Admin
Posts: 6100
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v4 all desktops
Location: Brazil
Contact:

amd athelon 5350

Post#2 by brokenman » 25 Aug 2018, 15:29

Are you mixing installs?
Tried installing the AMD Athlon 5350 into version 4
Can you please explain how you did this?
How do i become super user?
Wear your underpants on the outside and put on a cape.

Post Reply