LXDE

Arch based Porteus community project
Jack
Contributor
Contributor
Posts: 1616
Joined: 09 Aug 2013, 14:25
Distribution: Porteus 4.0rc4 My Mate 64 bit
Location: USA

LXDE

Post#31 by Jack » 03 Sep 2021, 14:01

ncmprhnsbl wrote:
03 Sep 2021, 12:18
@Jack, see if this one works for you:
broadcom-wl5.12.18-6.30.223.271-320-x86_64.xzm
must use the 5.12.18 kernel.
SORRY but it didn't work. It did just like before.
I just like Slackware because I think it teach you about Linux to build packages where Ubuntu is like Windows you just install programs you want.

Jack
Contributor
Contributor
Posts: 1616
Joined: 09 Aug 2013, 14:25
Distribution: Porteus 4.0rc4 My Mate 64 bit
Location: USA

LXDE

Post#32 by Jack » 03 Sep 2021, 14:21

I just remember I had a problem with Mate in Porteus when I built Mate the one I'm using. The problem is with network-manager-applet and I try about 6 and found this that work network-manager-applet-1.8.6-x86_64-1.

I found this my Mate broadcom-sta-6.30.223.271_4.7.2_porteus-x86_64-1jay.

This one works with Nemesis old network-manager-applet-1.0.8-1.

Hope this help.
I just like Slackware because I think it teach you about Linux to build packages where Ubuntu is like Windows you just install programs you want.

Post Reply