Porteus boots to splash and then freezes

'User made' tutorials related to Porteus Kiosk edition.
Official kiosk documentation can be find here: http://porteus-kiosk.org/documentation.html
Post Reply
Posts: 1
Joined: 01 Apr 2019, 20:49
Distribution: XFCE 4.0

Porteus boots to splash and then freezes

Post#1 by simpletech » 01 Apr 2019, 20:55


I am trying to boot porteus on a Lenovo Thinkcentre tiny desktop. I get to this splash screen https://imgur.com/a/6r8t3Mi and then whatever boot medium I used will go into a sleep mode (I've tried USB and CD).
Any help would be greatly appreciated.

Thank you

User avatar
Site Admin
Site Admin
Posts: 5286
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland

Porteus boots to splash and then freezes

Post#2 by fanthom » 02 Apr 2019, 07:19

Hello simpletech,

Must be some missing, conflicting or not fully working driver. Maybe we could blacklist it (if less important) or find replacement.

Please boot latest Ubuntu live, download and run this script:

Code: Select all

sudo bash debug.sh
Then send generated /tmp/debug.txt report to support@porteus-kiosk.org.

Thank you.
Please add [Solved] to your thread title if the solution was found.

Post Reply