v4.0 div. kleine Probleme

Willkommen!
Post Reply
nook
White ninja
White ninja
Posts: 8
Joined: 12 Apr 2018, 11:59
Distribution: v4.0rc4-x86_64 XFCE-LXQT-Cinna

v4.0 div. kleine Probleme

Post#1 by nook » 12 Apr 2018, 13:00

Hi,

aus der Windows Welt kommend, versuchte ich mich zwischendurch immer wieder mal mit Porteus (3.1, 3.2.2, 4.0). Schön klein und flott, gefällt mir. Tiefer bin ich bis jetzt nie eingestiegen, da ich beruflich immer noch Windows für Steuerprogramm etc. brauchte. Nun gehe ich langsam auf die Rente zu, Win7 läuft geschmeidig (statt updates mache ich jetzt sicherheitshalber images ;-) und Windows 10 kommt mir garantiert nicht auf den Rechner! Also wird es Zeit für Porteus.

Mein Englisch reicht für den Hausgebrauch, auf techn. Basis sieht es allerdings mau aus...

Mit der v 4 kam ich bisher weiter als mit den älteren Versionen vorher! Wobei in 2 versch. Varianten jeweils das Gegenteil nicht funktionierte, was mir aber Mut macht ;-)

1. Install
Gestern habe ich das Porteus-XFCE-v4.0rc4-x86_64.iso auf einen Fat32 Stick entpackt und den windows installer genutzt. Vom Stick gebootet, Graphic mode und pfeilschnell sah ich Porteus auf meinem Lenovo T520 aus 2011 (Intel Grafik, 8mb Ram). Klasse!

Zur WiFi connection (Huawei E5372 LTE Router) die Daten eingegeben, connected und online, Klasse!

Spracheinstellung deutsch geändert, die language files sind im tmp gelandet mit der Meldung: Verschiebe die files in den modules Ordner ... wenn man weiß wo der ist ;-)
Im Sys\module kam ich nicht ran, aha: Porteus dir auf dem Stick und dort sind die modules ....

Im Browser Menü den firefox gewählt, download ... es sah so aus als ob etwas stattfindet, wo sind die files geblieben? Palemoon probiert, dito.

Einstellungen sichern, porteussave.dat auf eine andere hdd gelegt - changes=/mnt/sda5/changes/porteussave.dat passt.

Reboot, kurze Meldung wegen der Fat32 Partition, und deshalb der Always fresh mode. OK.
Allerdings ist ein Teil der rein optischen Einstellungen nicht mehr da gewesen, deutsch vorhanden.

Nur komme ich wieder an keinen Browser.

2.Install
Anderer Stick, ext4 formatiert und vom ersten Stick aus mit Bootloader installiert.
reboot, Graphic Mode, Perfekt!

WiFi connection ist da und connected, Super.

Einstellungen ändern, deutsch runterladen ... keine Internetconnection vorhanden! Hoppla, wie geht das denn?
Ich sehe das Symbol+ connected und 100%, komme aber in keinster Weise raus. Wo klemmt das?

Was diese Variante allerdings kann, alle getätigten Einstellungen werden geladen.

Die language files hatte ich ja schon. In den Porteus\modules kopiert, nur wie kriege ich die manuell aktiviert? Irgendwie fehlt mir die Systemsteuerung ;-)

Danke und Servus

Payoon
Black ninja
Black ninja
Posts: 74
Joined: 01 Mar 2013, 19:16
Distribution: Porteus 3.2 32 bit XFCE
Location: Duisburg, Germany

v4.0 div. kleine Probleme

Post#2 by Payoon » 12 Apr 2018, 18:07

Hallo Nook
die Sprachmodule (xzm) brauchst Du nicht zu aktivieren, wenn sie in /porteus/ modules/ stehen das geschieht beim Booten. Wenn Du trotzdem kein Deutsch siehst, liegt das an einem (möglichen) Bug auf den ich schon Anafng April hingewiesen hatte ( bei 64bit). da kann ich Dir nur empfehlen den final Release abzuwarten. Da soll nach Aussage der Developer alles OK sein. Wo das Modul für Firefox gelandet ist kann ich Dir auch nicht sagen. Normalenweise nach dem Download in /tmp/. Versuchs mal mit Dateisuche für *firefox*.xzm beginnend in /. Ich nutze porteus seit Jahren und will gar nichts anderes haben.
Hoffe Du kommst klar. Ansonsten nochmal posten. Übrigens sehr viel Nützliches steht im INFO Bereich der Startseite. Sehr empfehlenswert. :thumbsup:

Payoon

nook
White ninja
White ninja
Posts: 8
Joined: 12 Apr 2018, 11:59
Distribution: v4.0rc4-x86_64 XFCE-LXQT-Cinna

v4.0 div. kleine Probleme

Post#3 by nook » 13 Apr 2018, 06:45

Moin Payoon und Danke,

werd am Wochenende mal länger grübeln. Der Info bereich ist halt leider in Englisch ...

Möglicher Bug, hmh.
Der Fat32 Stick geht online, spricht deutsch, vergisst nur das Feintuning (save.dat).
Der ext4 Stick meldet keine Interverbindung, spricht englisch und hält die Einstellungen.
Von jedem der beiden Sticks das Positive, und es geht weiter ;-)

Servus

nook
White ninja
White ninja
Posts: 8
Joined: 12 Apr 2018, 11:59
Distribution: v4.0rc4-x86_64 XFCE-LXQT-Cinna

v4.0 div. kleine Probleme

Post#4 by nook » 14 Apr 2018, 12:44

Payoon wrote:
12 Apr 2018, 18:07
....Übrigens sehr viel Nützliches steht im INFO Bereich der Startseite. Sehr empfehlenswert. :thumbsup: ...
Hi,

bin jetzt mit der 3.2.2 hier und lese bei den Infos:

How can I install new programs that are not included in the default Porteus ISO? A new program is included with Porteus Version 1.0 and higher,
called Porteus Package Manager (PPM)...


Den PPM finde ich nicht. Könnte das mit USM etwas zu tun haben?

USM You are missing required database files...

ein Teil davon bekommt ein update und ich finde damit Firefox 45.2
Bei weiterem Update auf 52.7:

...wait 6 hours could not find libs.txt...

Muss sagen, das läuft so richtig rund ;-)

Servus

nook
White ninja
White ninja
Posts: 8
Joined: 12 Apr 2018, 11:59
Distribution: v4.0rc4-x86_64 XFCE-LXQT-Cinna

v4.0 div. kleine Probleme

Post#5 by nook » 21 Apr 2018, 06:56

weiterer Status als Alleinunterhalter ;-)

alle ext4:

XFCE v4 : Thunderbird verbindet nicht, dafür USM funktionierend nach sesm.sh script

KDE v4: Bekomme keinen bootfähigen Stick hin, weder win- noch linux installer

LXQT: Bisher die beste Vers., ausser USM. Trotz sesm.sh + safm.sh scripts "problem downloading..."

Cinnamon v4: Bekomme keinen bootfähigen Stick hin, weder win- noch linux installer

apollo
Black ninja
Black ninja
Posts: 75
Joined: 28 Oct 2017, 13:40
Distribution: 4.0 XFCE, Manjaro
Location: .bay.de

v4.0 div. kleine Probleme

Post#6 by apollo » 21 Apr 2018, 18:59

Hi,

was heißt "Thunderbird" verbindet nicht?
ich nutze die 4.0rc4 XFCE Version, die läuft auf meinen Geräten soweit gut.
Allerdings meistens der Einfachheit halber mit FAT32-formatierten Sticks und einer save.dat-Datei.

Gruß apollo

nook
White ninja
White ninja
Posts: 8
Joined: 12 Apr 2018, 11:59
Distribution: v4.0rc4-x86_64 XFCE-LXQT-Cinna

v4.0 div. kleine Probleme

Post#7 by nook » 22 Apr 2018, 10:16

Moin,

4.0rc4 XFCE Version, ext4
Thunderbird verbindet nicht über die ports 995/587 -> connection time out
Über Port 110 klappt es, was ich aber nicht will ;-)

Über eine FAT32 Stick Installation habe ich Cinnamon 4.0rc4 auf einen anderen Stick mit ext4 gebracht.
Mit der bin ich gerade hier, ist ja wie schicki micki Windows animiert ;-)

Was ich nicht glauben kann, USM per gui klappt auf Anhieb! Keine missing files! Wieso geht das bei den anderen nicht?
Könnte man die missing files nicht einfach kopieren?

Wo Licht ist, ist auch Schatten ...
Terminal, Root Terminal, SU Terminal - die Buttons sind da, es geht nichts auf.

Servus

apollo
Black ninja
Black ninja
Posts: 75
Joined: 28 Oct 2017, 13:40
Distribution: 4.0 XFCE, Manjaro
Location: .bay.de

v4.0 div. kleine Probleme

Post#8 by apollo » 25 Apr 2018, 18:17

Hi,

das Problem mit den Terminals wurde schon anderweitig adressiert.
Zu dem Thunderbird-Problem fällt mir nix ein, soweit ich weiß ist bei allen Varianten keine Firewall o.ä. aktiv, müsste also immer gehen oder gar nicht. :%)

Mit "missing files" meinst Du die Meldung beim ersten Start von USM, das keine Repo-Informationen vorliegen? Ich weiß nicht inwieweit es Sinn macht diese mitzuliefern, die altern ja recht schnell. Bevor man da unwissenderweise auf nem alten Stand startet finde ich es sinnvoller, gleich neu zu laden.

Gruß apollo

User avatar
Rava
Contributor
Contributor
Posts: 2252
Joined: 11 Jan 2011, 02:46
Distribution: Porteus 4.0 x86-64 XFCe
Location: Forests of Germany

Re: v4.0 div. kleine Probleme

Post#9 by Rava » 27 Dec 2018, 21:24

nook wrote:
13 Apr 2018, 06:45
werd am Wochenende mal länger grübeln. Der Info bereich ist halt leider in Englisch ...
https://translate.google.com kann dabei helfen.

Gerade in der Linuxwelt findet man sehr viel hilfreiches mitunter nur in Englisch… :(

Was ich aber bei https://translate.google.com vermisse, es gibt nur das Textfeld zum Eingeben von Text, oder meist zum Dr.Copy&Mr.Paste, und die zweite Option für Dateien.
Es gab mal die dritte Option, wo man eine URL eingeben kann und eine ganze Webseite übertsetzt wird. Z.B. hilfreich wenn es einen Wikipediaeintrag nur auf Mandarin und Japanisch gibt und man weder das eine noch das andere spricht. :

Ich weiß das es die automatische Website Übersetzung per google translate immer noch gibt :) , Blaze hat mir so einen Link geschickt, wo automatisch sein Artikel im Russischen Bereich des Forums zum Erstellen von NVidia Treibern von Russisch (was auch sonst) auf Englisch übersetzt wurde, aber ich finde die PM nicht mehr, oder es war keine PM sondern irgendein Artikel im Forum, bevor wir anfingen wegen der Übersetzung des Artikels ins Englische per PM zu kommunizieren. :%)
Cheers!
Yours Rava

User avatar
Ed_P
Contributor
Contributor
Posts: 5113
Joined: 06 Feb 2013, 22:12
Distribution: 4.0 Cinnamon 64-bit ISO
Location: Western NY, USA

Re: v4.0 div. kleine Probleme

Post#10 by Ed_P » 27 Dec 2018, 21:43

You are replying to a posting 8 months old.
Ed

User avatar
Rava
Contributor
Contributor
Posts: 2252
Joined: 11 Jan 2011, 02:46
Distribution: Porteus 4.0 x86-64 XFCe
Location: Forests of Germany

Re: v4.0 div. kleine Probleme

Post#11 by Rava » 27 Dec 2018, 21:53

Ed_P wrote:
27 Dec 2018, 21:43
You are replying to a posting 8 months old.
Dies ist ist der deustchsprachige Bereich. Bitte schreibe in Deutsch.

Und mein Artikel hat was beigetragen, während Du offensichtlich nur versuchst mir ans Bein zu pissen. Echt traurig, so zu sein wie Du bist, eh?
Cheers!
Yours Rava

Post Reply