[SOLVED]-obs bundle clashes?

Get help with KDE4 specific problems
Post Reply
User avatar
Alphacube
White ninja
White ninja
Posts: 4
Joined: 03 Jan 2019, 09:20
Distribution: Kali Linux 2018.3,Porteus v4.0

[SOLVED]-obs bundle clashes?

Post#1 by Alphacube » 03 Jan 2019, 09:57

Hey, Is it just me with this problem?
When I get the obs bundle, KDE goes haywire.
I can't start any KDE application and after restarting,it says
"Could not start kdeinit5.Check your installation."
I am forced to log into another DE.
Just curious.
Last edited by Alphacube on 07 Jan 2019, 06:57, edited 1 time in total.

User avatar
ncmprhnsbl
DEV Team
DEV Team
Posts: 2071
Joined: 20 Mar 2012, 03:42
Distribution: 5.0rc1-64bit all-DE+more
Location: australia
Contact:

Re: obs bundle clashes?

Post#2 by ncmprhnsbl » 05 Jan 2019, 06:00

welcome to porteus :)
yep, there's definately a problem, because, it seems, that kde is built with qt5.9 and OBS module includes qt5.7, which doesn't work out too well for kde :(

however, these packages appear to work ok :
https://slackonly.com/pub/packages/curr ... slonly.txz
http://ftp.slackware.com/pub/slackware/ ... 6_64-1.txz
Forum Rules : https://forum.porteus.org/viewtopic.php?f=35&t=44

User avatar
Alphacube
White ninja
White ninja
Posts: 4
Joined: 03 Jan 2019, 09:20
Distribution: Kali Linux 2018.3,Porteus v4.0

Re: obs bundle clashes?

Post#3 by Alphacube » 05 Jan 2019, 13:58

Thanks buddy!

Post Reply