Page 1 of 1

USB Porteus 3.1 - Boot stopped after initrd.xz

Posted: 29 Mar 2015, 14:19
by miguipda

I just bough a new portable (64 bits with Win 8.1).

Of course I want to install Porteus on it but I encounter this "bug".

I installed Porteus on an USB Stick (formatted in Ext3).
This USB stick boot correctly on another 64 bits desktop. Then it does not come from the USB itself.

If I boot with this USB Porteus 3.1 it start until the second line (initrd.xz) appears and stop. Even the USB led light switch off.
Then I tried to boot with a LinuxMint 17.1 (KDE) CD-ROM. It has a part of the same problem because it stopped also after 1 min by keeping the display in a light grey color and we may hear the CD-ROM slowly stop.

Exceeded by this I stupidly tried to just renaming the Porteus EFI root folder to see if it does not solve the problem. It means I used the builder and selected the EFI to be sure it could work on my new 64 bit portable ;-)

You need to know I disabled the Win 8.1 Secure Boot and changed the "BIOS" UEFI to Legacy support. but need also to know I tried this Porteus boot by activating the "BIOS" UEFI. The problem is the same.

Then I tried with another old CD I had on my desktop. For this I used a LinuxMint 17 Cinnamon but for a 32 bit computer and then ... tadaaaaa ... it boot on it.

Could you then tell me what is the Porteus 3.1 "bug" that stop it at boot on the USB ?

Sincerely thanks and have a nice day.

Miguipda ;-)

P.S. ; I put this thread in the bug one because I consider it is a bug to not be able to boot a 64 bit image with EFI on a new portable that precisly have the last UEFI technology.

Re: USB Porteus 3.1 - Boot stopped after initrd.xz

Posted: 29 Mar 2015, 19:36
by donald
I would try to boot porteus from a CD
because --> Even the USB led light switch off <--,maybe there is no
support for your usb controller at this stage.