Page 1 of 1

[SOLVED] Broken Fonts in Google Earth

Posted: 16 Jan 2011, 14:51
by wread
Since SR V08, I get broken fonts in Google Earth. :bad: Does anybody know how to fix it? In Salx 6.1.2 fonts are OK in Google Earth!
Looking at /usr/lib/X11/fonts in Slax 6.1.2, there is a folder named 75dpi (with fonts) that is not present in Porteus 09. I extracted that folder from 6.1.2 and put it in 09 and it does not work, either.

Can anybody give me advice, what else can I try? :Search:

Thanks in advance!

More clues three months later......
When I run Googleearth in Porteus and open Tools>Options>3D Fonts, I get only one font, "Fixed 10", and "Latin" as in this image:


When I run the same Googleearth -above it was converted to zxm- here the output in Slax 6.1.2


There are many different fonts, many different sizes and many different types (latin, cyrillic, greek, arabic, hebrew, etc, etc).

I think it is an issue of KDE Trinity; can anybody help, pls..... :O:

SOLVED (6 months later!)
Thinking it was a Trinity issue, I took kde3 out and put kde4 in for testing: negative resullts! Then the fault must be in 002-xorg. =@

Fanthom found it(thank you again): he sent a missing Cyrillic font module that belongs to 002-xorg-base module that made the big fonts appear. :Yahoo!: Latin accented vowels á, é, etc and ñ were still absent so I followed fanthom's trend and completed 002-xorg module with other missing fonts. You can download the corrected 002-xorg base module from this link. Now the Latin signs an characters are 100% there; the cyrillic ones, too. This is for rc2 only, then 002-xorg of rc2 is other than in rc1. ... 2-xorg.xzm

@brokenman Please include that correction in V1.0 final.

Cheers! :beer: