Page 1 of 1

Lenovo S10-3c boot failure

Posted: 10 Jun 2012, 04:45
by DAsh
Hi, everyone.

I'm newbie in Linux and trying to run Porteus on my Lenovo S10-3c there's a boot failure. While running from CD it hangs up after "Loading /boot/initrd.xz...ready." string. While running from external hdd it just reboots after the same string. I tryed some cheatcodes suggested in FAQ, but none of them worked. Are there any solutions?

Before I also tryed different linux distributions, but the only one that ran almost without any bugs was the Ubuntu 11.x (though there was one bug - internal keyboard didn't work until entering some boot params) and it was too slow for this laptop, so I browsed some littleweight linux distribs and Porteus looks like what I need... except for it doesn't work.


Re: Lenovo S10-3c boot failure

Posted: 10 Jun 2012, 07:37
by fanthom
hi DAsh,

i have a couple of suggestions to try:
a) make sure that md5sum of downloaded ISO is correct. please cheack FAQ answer 5
b) try to boot into 'text mode' (or remove vga=791 cheatcode from any other boot option)
c) try following cheats: "noapic acpi=off"
d) upgrade to latest rc2 of upcoming porteus-1.2

let me know if any of the suggestions posted above let you pass "Loading /boot/initrd.xz...ready" string.

Re: Lenovo S10-3c boot failure

Posted: 10 Jun 2012, 09:27
by DAsh
b) (text mode) worked. Thank you!