Porteus 5.0 NVidia driver for older hardware

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
User avatar
Rava
Contributor
Contributor
Posts: 2288
Joined: 11 Jan 2011, 02:46
Distribution: Porteus 4.0 x86-64 XFCe
Location: Forests of Germany

Porteus 5.0 NVidia driver for older hardware

Post#1 by Rava » 07 Jan 2020, 12:25

Where do I find Porteus 5.0 NVidia driver for older hardware?
I am on Android and Lack the version Infos needed. I update this Post as soon as I get the info.
Cheers!
Yours Rava

User avatar
ncmprhnsbl
DEV Team
DEV Team
Posts: 2317
Joined: 20 Mar 2012, 03:42
Distribution: 5.0rc1-64bit all-DE+more
Location: australia
Contact:

Porteus 5.0 NVidia driver for older hardware

Post#2 by ncmprhnsbl » 07 Jan 2020, 12:45

it's build it yourself, i'm afraid:
[HOWTO] make a xzm module driver for NVIDIA video card
Forum Rules : https://forum.porteus.org/viewtopic.php?f=35&t=44

User avatar
Blaze
DEV Team
DEV Team
Posts: 2758
Joined: 28 Dec 2010, 11:31
Distribution: ⟰ Porteus current ☯ all DEs ☯
Location: ☭ Russian Federation, Lipetsk region, Dankov
Contact:

Porteus 5.0 NVidia driver for older hardware

Post#3 by Blaze » 07 Jan 2020, 14:44

Rava, you are need kernel 5.4.x and 340.108 2019.12.23 Linux 64-bit
NVIDIA-Linux-x86_64-340.108-no-compat32.run
Linux 5.4.8-porteus #1 SMP Sun Jan 5 09:14:47 UTC 2020 x86_64 Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz GenuineIntel GNU/Linux
MS-7A12 » [AMD/ATI] Tobago PRO [Radeon R7 360 / R9 360 OEM] (rev 81) » Vengeance LPX 16GB DDR4 K2 3200MHz C16

User avatar
Rava
Contributor
Contributor
Posts: 2288
Joined: 11 Jan 2011, 02:46
Distribution: Porteus 4.0 x86-64 XFCe
Location: Forests of Germany

Porteus 5.0 NVidia driver for older hardware

Post#4 by Rava » 07 Jan 2020, 15:56

Blaze wrote:
07 Jan 2020, 14:44
Rava, you are need kernel 5.4.x and 340.108 2019.12.23 Linux 64-bit
NVIDIA-Linux-x86_64-340.108-no-compat32.run
Thanks.
Seems your script got no update since the forum not Shows the thread as Updated.
Cheers!
Yours Rava

User avatar
Blaze
DEV Team
DEV Team
Posts: 2758
Joined: 28 Dec 2010, 11:31
Distribution: ⟰ Porteus current ☯ all DEs ☯
Location: ☭ Russian Federation, Lipetsk region, Dankov
Contact:

Porteus 5.0 NVidia driver for older hardware

Post#5 by Blaze » 07 Jan 2020, 15:59

Rava, yep, everything is stable. No update needed.
Linux 5.4.8-porteus #1 SMP Sun Jan 5 09:14:47 UTC 2020 x86_64 Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz GenuineIntel GNU/Linux
MS-7A12 » [AMD/ATI] Tobago PRO [Radeon R7 360 / R9 360 OEM] (rev 81) » Vengeance LPX 16GB DDR4 K2 3200MHz C16

User avatar
Rava
Contributor
Contributor
Posts: 2288
Joined: 11 Jan 2011, 02:46
Distribution: Porteus 4.0 x86-64 XFCe
Location: Forests of Germany

Porteus 5.0 NVidia driver for older hardware

Post#6 by Rava » 10 Jan 2020, 10:19

Blaze wrote:
07 Jan 2020, 15:59
Rava, yep, everything is stable. No update needed.
Took them how long to archive this?

Just kidding, this is free software, one should be patient with updates.
Cheers!
Yours Rava

Post Reply