Page 1 of 1

[Solved] Porteus Kiosk 3.0 SSH

Posted: 24 Mar 2014, 15:33
by rh102801
Is there anything special I need to do to be able to SSH to the kiosk device? I created passwords for root and guest on the wizard and enabled SSH as well but once the device is up and running and I try to SSH to it I am not successful.
I am running Porteus Kiosk from the Hard Drive.


Re: [Solved] Porteus Kiosk 3.0 SSH

Posted: 25 Mar 2014, 14:03
by rh102801
After creating numerous images and thinking I was losing my mind, Fanthom indicated that SSH was not enabled in my image which prompted me to think something was up with my browser. I tried Firefox instead of IE11 and everything works as it's supposed to.
Some boxes seem to be missing or not displaying properly under IE11 but I didn't know any better since that's all I had accessed the wizard from. Not sure if this was a problem with IE11 or just configuration issues with IE11 on my PC but as mentioned, using a different browser took care of the issue for me.

Thanks Fanthom for your help.