[Problem] Install the system

Post bug reports related to either the kiosk ISO or the kiosk wizard here.
Post Reply
john4gaming
White ninja
White ninja
Posts: 6
Joined: 24 Sep 2019, 18:36
Distribution: Porteus Kiosk 4.7.0

[Problem] Install the system

Post#1 by john4gaming » 05 Dec 2019, 20:32

I have problems installing the system on a GA-F2A68HM-H motherboard, only Porteus Kiosk 3.7.0 works without sound.

User avatar
fanthom
Site Admin
Site Admin
Posts: 5191
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland
Contact:

[Problem] Install the system

Post#2 by fanthom » 05 Dec 2019, 21:08

John,

Please generate debug report in the wizard of kiosk 3.7.0 and send it to support@porteus-kiosk.org.


Thanks
Please add [Solved] to your thread title if the solution was found.

john4gaming
White ninja
White ninja
Posts: 6
Joined: 24 Sep 2019, 18:36
Distribution: Porteus Kiosk 4.7.0

[Problem] Install the system

Post#3 by john4gaming » 05 Dec 2019, 22:20

I already sent it.
Thanks

john4gaming
White ninja
White ninja
Posts: 6
Joined: 24 Sep 2019, 18:36
Distribution: Porteus Kiosk 4.7.0

[Problem] Install the system

Post#4 by john4gaming » 28 Jan 2020, 06:31

fanthom wrote:
05 Dec 2019, 21:08
John,

Please generate debug report in the wizard of kiosk 3.7.0 and send it to support@porteus-kiosk.org.


Thanks
I am currently using an AMD A6-7480 with Radeon R5 onboard graphic card @ Porteus Kiosk 4.7.0.
With an AMD R7 250 PCI-e GPU, Porteus Kiosk 4.9.0 it works but the temperature rises a lot.
I can't try Porteus Kiosk 4.8.0 because there is no download link.
I'm very happy :D

Thank you, Tomasz Jokiel.
[SOLVED]

Post Reply