Porteus-Kiosk on Lenovo Tablet

Post bug reports related to either the kiosk ISO or the kiosk wizard here.
Post Reply
deltblox
Ronin
Ronin
Posts: 1
Joined: 25 May 2018, 07:07
Distribution: Porteus Kiosk

Porteus-Kiosk on Lenovo Tablet

Post#1 by deltblox » 25 May 2018, 12:38

Well hello there from a beginner :hi:

I am testing Porteus-Kiosk now for some weeks on digital signage purpose and everything works fine to a certain point.
Right now i think that i came up with some hardware Problems.

To begin with - Last week i've baught a Lenovo Tablet:
I made a bootable stick and tried to install Porteus-Kiosk Client with the wizard - Touchscreen and WiFi works out-of-the-box but when i had to select the device where i want to install the ISO, i noticed 4 different Storages:
I chose to install the Image at the 29.1G one, waited for the installation to start and took off the stick at restart. Onto this Point, everything worked well.

Then, after the restart, the only thing i get is the message: "No bootable device -- Please restart system"
I've tried it with and without using uefi.zip.
Sooooo, does anyone have an idea, am i doing anything totally wrong or is this the point, where i eventually need a customized ISO? :%)

If further information needed, pls ask :)

User avatar
fanthom
Site Admin
Site Admin
Posts: 4859
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Porteus-Kiosk on Lenovo Tablet

Post#2 by fanthom » 25 May 2018, 17:44

Hi deltblox,

Please keep UEFI option enabled and install the kiosk on the same USB stick from which you have booted from.
If kiosk boots ok from the stick then please contact with support@porteus-kiosk.org as i'll want SSH access to your tablet in order to check eMMC flash (kiosk could be associated with my PK Server is port forwarding is a problem).

Thanks
Please add [Solved] to your thread title if the solution was found.

Post Reply