Search found 185 matches

by nanZor
10 Apr 2019, 00:27
Forum: Porteus Praisers
Topic: Donated after day two of honeymoon
Replies: 3
Views: 4337

Donated after day two of honeymoon

Preaching to the choir I guess, but here goes .. It only took two day before the fingers went magneticaly to the donate button. But not just because everything works on my low end Intel NUC (NUC6CAYH) - plenty of stuff does - but I found that Porteus seems well-engineered for it's use-case. For a vo...
by nanZor
09 Apr 2019, 19:06
Forum: General chat
Topic: Now, provide the tune that you would play or are playing
Replies: 83
Views: 17337

Now, provide the tune that you would play or are playing

A tribute to Keith Emerson (rip) from Rachel Flowers when she lost her muse, mentor and friend: https://www.youtube.com/watch?v=Zb7G_K5iRBk Sad, but she keeps moving on .... To lighten things up, how about a recent version of King Crimson' Starless: https://www.youtube.com/watch?v=FhKJgqxNDD8 Heh, s...
by nanZor
09 Apr 2019, 09:46
Forum: Newbie questions
Topic: What is the default vi editor?
Replies: 2
Views: 356

What is the default vi editor?

Wow - I didn't realize it uses a pretty recent version of Busybox. That's not too far behind the very latest, especially compared to most major distros that seemed stalled at a version from about 6-7 years ago. I use Busybox in some other projects, so I'm stoked to see it in use with Porteus. This i...
by nanZor
09 Apr 2019, 07:37
Forum: Newbie questions
Topic: What is the default vi editor?
Replies: 2
Views: 356

What is the default vi editor?

Hi gang - new guy question about the default version of the vi editor on my 64 bit Porteus 4.0 ... Is it an older busybox-vi type of thing? NVI stripped down, or what? Not a huge deal - I love the vi editor, but I don't always feel the need for vim xzm. The old nvi did just fine for me, or compiling...
by nanZor
09 Apr 2019, 07:11
Forum: XFCE
Topic: Problem with keyboard " character
Replies: 4
Views: 3072

Problem with keyboard " character

For me it was the apostraphe key driving me batty with the dead-key behavior. One other solution that worked for me was that since my system identified with a flag for US English in the toolbar, I clicked my way to happiness with: Settings > Keyboard > Layout and checked [x] Use system defaults Good...