Search found 135 matches

by att
27 Mar 2013, 11:11
Forum: Bug Reports
Topic: Porteus-v2.0-x86_64 bug reports
Replies: 70
Views: 12650

Re: Porteus-v2.0-x86_64 bug reports

Another bug: When I boot via Option 1 (boot to graphic menu) and when I get to the login screen,
and if I leave all options to "default" it DOES NOT let me log in.
Only if I select something else than "default", for example "LXDE" or "KDE", then the login works.
by att
25 Mar 2013, 12:16
Forum: x86_64 xzm modules
Topic: TeamViewer 8.0
Replies: 10
Views: 2865

Re: TeamViewer 8.0

Oh, sorry. Now I can see the problem. "Teamviewer 8" only crashes inside a vncviewer window within 3 seconds after starting it. The TV-8-window appears for a few seconds, then ....... "terminated". Just "terminated". But only if I start the Teamviewer from inside a VNC server window. Outside, it is ...
by att
25 Mar 2013, 11:52
Forum: x86_64 xzm modules
Topic: TeamViewer 8.0
Replies: 10
Views: 2865

Re: TeamViewer 8.0

I just tried, but I have the same problem: 100% CPU time, - teamviewer window does not come up.
Any help appreciated...
by att
24 Mar 2013, 23:52
Forum: x86_64 xzm modules
Topic: VirtualBox-4.2.12-x64-full-for-3.7.8-extention
Replies: 4
Views: 1445

Re: VirtualBox-4.2.8-x64-full-for-3.7.8-extention

Sounds very interesting, but I could not download this:

"The file you are looking for could not be found.
The link may be incorrect.
The owner may have deleted the file or made it private."

Any help to get this file? 8)
by att
18 Mar 2013, 09:59
Forum: Bug Reports
Topic: Porteus-v2.0-x86_64 bug reports
Replies: 70
Views: 12650

Re: Porteus-v2.0-x86_64 bug reports

Sorry, I was not specific enough. All video players in Porteus2.0/64bit CANNOT play videos if they are called from inside a vncserver window. To re-create the bug: a) Boot porteus (any way you want), start X session (any way you want). b) Play a video, for example, with mc and pressing F3, which inv...
by att
16 Mar 2013, 22:57
Forum: Bug Reports
Topic: Porteus-v2.0-x86_64 bug reports
Replies: 70
Views: 12650

Re: Porteus-v2.0-x86_64 bug reports

Hello,

I have another problem with Porteus2.0 64bit (both KDE and XFCE).
When I want to view an AVI-video-file, it will only play the sound, but it will not display the video.
This is true both for MPLAYER (invoked by MC (Midnight Commander)) and Gnome Player.
by att
08 Mar 2013, 00:20
Forum: x86_64 xzm modules
Topic: Teamviewer 8.0
Replies: 14
Views: 5273

Re: Teamviewer 8.0

Hi Beny, I downloaded your version of Teamviewer, but it does not work for me. PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND 3825 guest 1 0 2598m 22m 6136 S 100 0.6 0:49.54 TeamViewer.exe 100% CPU time. (-daemon enable, -daemon start was done properly before starting teamviewer). My modules:...
by att
06 Mar 2013, 13:28
Forum: x86_64 xzm modules
Topic: Teamviewer 8.0
Replies: 14
Views: 5273

Re: Teamviewer 8.0 Beta

Hello, I have exactly the same problems. It does not work with Porteus 2.0 64bit XFCE. Wine spurts a few messages at me, the same as user cttan posted above, then, nothing happens. An analysis with "top" shows that teamviewer 8 needs 100% CPU time. Wine says: Wine version wine-1.5.10, which ought to...
by att
05 Mar 2013, 14:12
Forum: Bug Reports
Topic: Porteus-v2.0-x86_64 bug reports
Replies: 70
Views: 12650

Re: Porteus-v2.0-x86_64 bug reports

Hi Ahau, I am booting it from USB using "textmode" + copy2ram + nonetwork + volume 0% I log in as root in textmode, I do "xconf", then "startx". The error sometimes shows up just when being in normal xfce mode, with no previous (from text console) started vncserver-windows. Sometimes, it only shows ...
by att
05 Mar 2013, 11:48
Forum: x86_64 xzm module requests
Topic: par2cmdline repair tool needed - cannot compile myself
Replies: 5
Views: 2072

par2cmdline repair tool needed - cannot compile myself

Hello, I have a problem. I need "par2" (the file repair tool) all the time, and I wanted to compile the latest version 0.4 for Porteus 2.0. Naturally, for compiling, I just use Porteus 2.0 64bit XFCE. When I try to compile, I get the following errors: In file included from par2cmdline.h:284:0, from ...
by att
03 Mar 2013, 21:29
Forum: Bug Reports
Topic: Porteus-v2.0-x86_64 bug reports
Replies: 70
Views: 12650

Re: Porteus-v2.0-x86_64 bug reports

Hi all, I use Porteus v2.0 XFCE 64bit, and almost everything seems to be fine, there just seems to be one quirk, when booting up with XFCE, the XFCE windowsmanager comes with an error. The error message says: "GDBUS.Error: org.freedesktop.PolicyKit1.Error.Failed: Cannot determine user of subject". N...
by att
28 Feb 2013, 09:02
Forum: Bug Reports
Topic: 64bit official Porteus repository bug reports
Replies: 48
Views: 10239

Re: 64bit official Porteus repository bug reports

I have a "little" problem with Porteus 2.0 64bit XFCE edition and Teamviewer 7. Teamviewer 7 works fine, but there are some quirks: It uses 25% CPU time on a dualcore machine (Dell Optiplex 755). The traffic Teamviewer 7 generates was quite high. On a fast local network, which is connected to the In...
by att
20 Feb 2013, 18:06
Forum: Bug Reports
Topic: Porteus-v2.0-x86_64 bug reports
Replies: 70
Views: 12650

Re: Porteus-v2.0-x86_64 bug reports

Hello, I was just trying out the awesome Porteus 2.0 64bit XFCE Version, and I am very happy with it. Despite that, there seems to be a little quirk regarding the keyboard layout when using vncviewer. To reconstruct the bug: a) Boot XFCE, normal, fresh.... (copy2ram, no changes to save) b) start a T...
by att
18 Feb 2013, 10:56
Forum: Development
Topic: Feedback for Porteus version 2.0 RC2
Replies: 143
Views: 30641

Re: Feedback for Porteus version 2.0 RC2

Oh, shiiiiit.... I can now see why Porteus makes unmount problems! # Recognized devices: /dev/sda1: LABEL="WIN_XP" UUID="08007CC1007CB6F2" TYPE="ntfs" /dev/sda2: LABEL="DRIVE_D" UUID="36A8A323A8A2E11B" TYPE="ntfs" /dev/sda3: LABEL="DRIVE_E" UUID="069CB4FB9CB4E679" TYPE="ntfs" /dev/sda4: LABEL="WIN_7...
by att
18 Feb 2013, 10:45
Forum: Development
Topic: Feedback for Porteus version 2.0 RC2
Replies: 143
Views: 30641

Re: Feedback for Porteus version 2.0 RC2

I have a problem with Porteus 64bit 2.0 RC2 : It also automounts the USB stick from where it was loaded! This happens even if I use the "copy2ram" boot parameter. The problem with this is, that I cannot unmount the bootable USB stick, it says "resource busy". I cannot find the program that keeps the...