Search found 84 matches

by FURRY_NOVA
07 Oct 2016, 01:05
Forum: Bug Reports
Topic: Porteus-v3.2rc5 bug reports
Replies: 214
Views: 49243

Re: Porteus-v3.2rc5 bug reports

Got the logs. @brokenman Although this occurred after after OS completely froze and had to reboot. I got a near full screen of errors one part then it showed the respawning too fast thing. The errors above don't show with the respawning too fast thing though. I'll try grab log again if you want? # #...
by FURRY_NOVA
06 Oct 2016, 17:20
Forum: Bug Reports
Topic: Porteus-v3.2rc5 bug reports
Replies: 214
Views: 49243

Re: Porteus-v3.2rc5 bug reports

brokenman , thx for your suggestion, but I don't looked at another side of this question Dependencies (42) iproute2 libmm-glib libndp libnewt libnm-glib libsoup libteam polkit wpa_supplicant bluez (optional) - Bluetooth support dhclient (optional) - External DHCP client dnsmasq (optional) - connect...
by FURRY_NOVA
06 Oct 2016, 01:36
Forum: Tutorials
Topic: Script to make Slackware Compliant package of xz, deb
Replies: 34
Views: 15098

Re: Script to make Slackware Compliant package of xz, deb

Been trying out that script and the updated one. I've found that if the contents are inside a sub directory inside the tar.xz, it builds incorrectly. Low level users wouldn't know about that but after modifying the fake-root of the tar.xz content, it built the package and added the var folder conten...
by FURRY_NOVA
05 Oct 2016, 00:46
Forum: Bug Reports
Topic: Porteus-v3.2rc5 bug reports
Replies: 214
Views: 49243

Re: Porteus-v3.2rc5 bug reports

I've got the "respawning too fast" error to occur again. After pressing enter to pass the message, I logged in text mode as guest and used startx. I checked the /etc directory and there no file or folder called xinittab inside. I'm using Porteus XFCE v3.2rc5 i586.
by FURRY_NOVA
04 Oct 2016, 03:21
Forum: Intermediate/Advanced User Questions
Topic: Porteus Save Session
Replies: 3
Views: 1672

Re: Porteus Save Session

I'm just checking for unanswered questions. If I understood your question correctly and all GUI handle dat containers the same, yes. Boot the GUI with changes to that dat then when you're happy with it's content. Reboot into Always Fresh and copy the container for a backup image of your current chan...
by FURRY_NOVA
04 Oct 2016, 00:26
Forum: Porteus Praisers
Topic: Porteus, The Savior
Replies: 1
Views: 1530

Porteus, The Savior

Once upon a time. I one day gained a concern as I casually browsed around the great near infinite expanding web. In curiosity and thinking about that one day when the unexpected fateful day would arrive that my OS would sure would fail upon me. I set out on a short journey in search for a reasonabl...
by FURRY_NOVA
03 Oct 2016, 16:00
Forum: Bug Reports
Topic: Porteus-v3.2rc5 bug reports
Replies: 214
Views: 49243

Re: Porteus-v3.2rc5 bug reports

I don't know if I'm the only one getting this. Sometimes when I boot, just now like 4 times in a row, it says were it should say the Porteus login part: INIT Id "x1" respawning too fast: disabled for 5 minutes I believe it happens more with a changes dat. I can't get init 4 to work even if I login r...
by FURRY_NOVA
02 Oct 2016, 01:37
Forum: Tutorials
Topic: [HOWTO] Run Windows Applications
Replies: 18
Views: 7200

Re: [HOWTO] Run Windows Applications

An interesting command. Did you get many "not a valid file" messages? How about "not found" messages? Processing: zlib-1.2.8-x86_64-1 #################################### libijs-0.35.so => not found Required by: cups-filters-1.9.0-x86_64-2 (/usr/lib64/cups/filter/pdftoijs) /usr/lib64/firefox-48.0b6...
by FURRY_NOVA
02 Oct 2016, 00:19
Forum: Tutorials
Topic: [HOWTO] Run Windows Applications
Replies: 18
Views: 7200

Re: [HOWTO] Run Windows Applications

I manually included the gd-2.2.1 module but not the libgphoto2-2.5.10 one since USM indicated the module was already installed.. root@porteus:/home/guest# ls /tmp/usm/*.xzm /tmp/usm/gd-2.2.1-x86_64-1.xzm /tmp/usm/openal-soft-1.17.2-x86_64-2gv.xzm /tmp/usm/wine-1.9.15-x86_64-1alien.xzm root@porteus:...
by FURRY_NOVA
01 Oct 2016, 01:07
Forum: Tutorials
Topic: [HOWTO] Run Windows Applications
Replies: 18
Views: 7200

Re: [HOWTO] Run Windows Applications

It's possible that there are 64bit dependencies that don't exist yet and the USM GUI doesn't notify the user about it. You could try the Terminal method since I recall it prints a warning about missing dependencies it was unable to solve. You could also try another version of wine. Or try getting a...
by FURRY_NOVA
30 Sep 2016, 01:16
Forum: Tutorials
Topic: [HOWTO] Run Windows Applications
Replies: 18
Views: 7200

Re: [HOWTO] Run Windows Applications

Tried this with Porteus 3.2rc5 Cinnamon x86-64 IPO system. USM GUI Selected file wine-1.9.15-x86-64-1alien USM included as a dependency openal-soft-1.17.2-x86-64-2gv No reference to the other two the x586 build showed. Created a merged module. 136.7 MB Moved to my Modules folder and Activated it. C...
by FURRY_NOVA
29 Sep 2016, 23:25
Forum: Tutorials
Topic: [HOWTO] Sync 2 Folders
Replies: 9
Views: 4028

Re: [HOWTO] Sync 2 Folders

I tried checking it out. It isn't on USM. Also I tried downloading the source but I don't know how to compile it into a xzm module. I tried that src2pkg that comes with the Devel module, even done the "src2pkg --setup" and still get errors trying to "src2pkg /dir_to_source_file". :(
by FURRY_NOVA
29 Sep 2016, 03:10
Forum: Tutorials
Topic: [HOWTO] Sync 2 Folders
Replies: 9
Views: 4028

Re: [HOWTO] Sync 2 Folders

Update I've added a Shortcut Method w/ Simulation. Although I'm sure it should be possible to shorten the code by applying the directories once with variables but my knowledge is lacking in Linux terminal. Example of my explanation. (Not an actual code example.) a="/home/guest/Desktop/1/"; b="/home...
by FURRY_NOVA
29 Sep 2016, 02:02
Forum: General chat
Topic: browsers: how responsive is yours
Replies: 15
Views: 4008

Re: browsers: how responsive is yours

Opera 39.0.2256.48 i586 since it uses less memory than Firefox.
Casual sites like this forum are no problem. :angel:
However, script hungry sites such as Imgur and YouTube love to make me lag in response. Sometimes I got to close the browser quick before it lags the OS to non-responsive :evil:
by FURRY_NOVA
28 Sep 2016, 15:36
Forum: Tutorials
Topic: [HOWTO] Run Windows Applications
Replies: 18
Views: 7200

Re: [HOWTO] Run Windows Applications

Bogomips wrote:Not able to get images to show. :(
That's odd. O.o The images are hosted from imgur and are visible on my screen. Do you have images enabled on your browser? Or your browser blocking external site images? Or your network blocking imgur and it's content maybe?