Search found 168 matches

by rych
02 Feb 2017, 06:50
Forum: Newbie questions
Topic: [SOLVED] no connection with Intel Ethernet I217-LM
Replies: 43
Views: 10578

Re: no connection with Intel Ethernet Connection I217-LM

@fonald I did what you said, built, replaced and activated the new e1000e. Then I'm back to the same question What would be a complete and reliable way to restart networking? I did /etc/rc.d/rc.networkmanager stop killall nm-applet /etc/rc.d/rc.networkmanager start nm-applet& ping 8.8.8.8 The networ...
by rych
31 Jan 2017, 06:04
Forum: Newbie questions
Topic: [SOLVED] no connection with Intel Ethernet I217-LM
Replies: 43
Views: 10578

Re: no connection with Intel Ethernet Connection I217-LM

To bring us back to the original topic, here's a news. We have even newer computers at my work and the ones with l219-LM work well again. So if we list these Intel NICs from old to new, then Intel 82579LM -- good Intel Ethernet Connection I217-LM -- bad Intel Ethernet Connection I219-LM -- good! I t...
by rych
26 Jan 2017, 06:36
Forum: Newbie questions
Topic: [SOLVED] no connection with Intel Ethernet I217-LM
Replies: 43
Views: 10578

Re: no connection with Intel Ethernet Connection I217-LM

Is it important or beneficial to do it from the guest account? I do everything from root. If it affects anything I could login to guest, which I've not done before.
by rych
25 Jan 2017, 05:26
Forum: Newbie questions
Topic: [SOLVED] no connection with Intel Ethernet I217-LM
Replies: 43
Views: 10578

Re: Requesting an ethernet network address

OK, I've stopped and started again the NetworkManager using rc.networkmanager, but now the nm-applet (?) in the systray says: "NetworManager is not running" and "Networking disabled". Even if I do killall nm-applet nm-applet& So I think I need to restart the two (or something else in addition) in a ...
by rych
24 Jan 2017, 06:05
Forum: Newbie questions
Topic: [SOLVED] no connection with Intel Ethernet I217-LM
Replies: 43
Views: 10578

Re: Requesting an ethernet network address

Thank you, @donald. One of the solutions in the pages linked is to "Reset the PCI Device before starting the Network Interface": #!/bin/bash #Get the PCI-Address of network card (Caution: This works ONLY with ONE NIC) PCI=`/usr/bin/lspci | /bin/egrep -i 'network|ethernet' | /usr/bin/cut -d' ' -f1` P...
by rych
23 Jan 2017, 13:42
Forum: Newbie questions
Topic: LXDE
Replies: 5
Views: 1516

Re: LXDE

Oh, silly me, how could I not see it in Porteus-v3.2.2/modules/.

Well, great, so LXDE is still available then, and I'm going to start using it!
by rych
23 Jan 2017, 09:54
Forum: Newbie questions
Topic: LXDE
Replies: 5
Views: 1516

LXDE

I'm looking for an LXDE module for porteus 3.2.2, even if unofficial and unsupported. Apparently it does exist as "003-lxde322.xzm", mentioned by @northpeter1954 once on this forum (PM sent). It sounds like a regular package, but where can it be downloaded from? Only other references to LXDE modules...
by rych
23 Jan 2017, 05:01
Forum: Newbie questions
Topic: [Solved] using vesa driver on second try
Replies: 3
Views: 1034

Re: using vesa driver on second try

rm /etc/X11/xorg.conf reboot It worked! Nice and simple. Thank you, @donald! information on the video card to troubleshoot Hi @brokenman, I won't bother you with this further as it is an old Porteus 2.1 and I just plug it into various newer machines to see if it works. I was just surprised that sim...
by rych
22 Jan 2017, 00:35
Forum: Newbie questions
Topic: [Solved] using vesa driver on second try
Replies: 3
Views: 1034

[Solved] using vesa driver on second try

Hi, I've tried my older Porteus USB stick on a new computer and it said something like: Xorg failed to load, using vesa driver on second try. Now, I'm back to my usual computer and am noticing severe typing lags in some of my editors and the video files don't play in the media player as they used to...
by rych
15 Jan 2017, 06:54
Forum: Newbie questions
Topic: [SOLVED] no connection with Intel Ethernet I217-LM
Replies: 43
Views: 10578

Re: Requesting an ethernet network address

Thank you francois. I tied the 000-kernel.xzm from rc5. It's even worse: the icon now says "No network devices available", and some strange mouse lag in my xfce desktop. So I'm back to the original kernel (4.9.0) from porteus 3.2.2. At least it agrees that the machine does have an ethernet card. Spe...
by rych
14 Jan 2017, 08:39
Forum: Newbie questions
Topic: [SOLVED] no connection with Intel Ethernet I217-LM
Replies: 43
Views: 10578

[SOLVED] no connection with Intel Ethernet I217-LM

I have two computers next to each other at work, normally under Windows. On one Porteus (3.2.2) connects to network just fine, but on the other which is a newer model, the network icon keeps saying "Requesting an ethernet network address". Could someone walk me through steps to diagnose this problem...
by rych
12 Jan 2017, 07:54
Forum: Newbie questions
Topic: recommended formatting of USB flash drive install
Replies: 4
Views: 1707

Re: recommended formatting of USB flash drive install

I've ended up doing simply

Code: Select all

mkfs.ext4 -m 1 /dev/sdc1
tune2fs -o journal_data_ordered /dev/sdc1
tune2fs -l /dev/sdc1
by rych
11 Jan 2017, 13:43
Forum: Newbie questions
Topic: recommended formatting of USB flash drive install
Replies: 4
Views: 1707

recommended formatting of USB flash drive install

How should I format my USB drive? I've understood that ext4 is the best choice for the filesystem, but how to tune it for a maximum performance while preserving some repairable integrity in case I accidentally unplug the USB drive or loose power? I'm confused about all these options: ordered, writeb...
by rych
30 Nov 2015, 13:12
Forum: Newbie questions
Topic: consistent mounting of disks
Replies: 2
Views: 973

consistent mounting of disks

I'd like to have my host system disk that is labelled "Windows" (there is always such a disk) to be always mounted on /mnt/sda1. Where do I edit the way Porteus mounts disks making it use /dev/disk/by-label/Windows?
by rych
04 Nov 2014, 22:49
Forum: General chat
Topic: LXQT instead of LXDE?
Replies: 11
Views: 9752

Re: LXQT instead of LXDE?

...technology will exponentially grow and decrease in price. This means memory and processing power too. The differences in memory usage that I see on your link are minimal. 100MB is nothing these days...I am also interested to see what others have to say about this. Could you still offer LXDE as a...