Search found 382 matches

by freestyler
18 Oct 2013, 11:18
Forum: Bug Reports
Topic: [Solved] Sound and volume plugin missing
Replies: 12
Views: 4476

Re: Sound and volume plugin missing

i guess this is a good excuse to give razorqt a try :)
by freestyler
18 Oct 2013, 01:49
Forum: Bug Reports
Topic: [Solved] Sound and volume plugin missing
Replies: 12
Views: 4476

Re: Sound and volume plugin missing

hi thanks for all the quick responses. here is my xpsinfo. Strange I cant even get the mixer applet to show, its like its not installed. here is my dmesg. I didnt notice any sound related problems but then again im no pro. here is /var/log/messages.
by freestyler
17 Oct 2013, 18:02
Forum: Bug Reports
Topic: [Solved] Sound and volume plugin missing
Replies: 12
Views: 4476

Re: Sound and volume plugin missing

I played with alsamixer but still cant get any sound. Is there a reason why xfce wont recognize sound settings?
by freestyler
17 Oct 2013, 16:02
Forum: Bug Reports
Topic: [Solved] Sound and volume plugin missing
Replies: 12
Views: 4476

Re: Sound and volume plugin missing

hi, I changed the default to HDA ATI SB and still no sound or xfce mixer. I'm not sure why i cant even add a mixer on the panel. any thoughts?
by freestyler
17 Oct 2013, 15:33
Forum: x86_64 xzm modules
Topic: Whisker Menu for XFCE4 64bit
Replies: 0
Views: 914

Whisker Menu for XFCE4 64bit

here is whisker menu for xfce4 64bit whisker.xzm
by freestyler
17 Oct 2013, 15:20
Forum: Newbie questions
Topic: Hdd install Boot to ram
Replies: 3
Views: 806

Hdd install Boot to ram

just wondering on a hdd installation if the base modules are copied to ram or does it run off the hdd?
by freestyler
17 Oct 2013, 15:01
Forum: Bug Reports
Topic: [Solved] Sound and volume plugin missing
Replies: 12
Views: 4476

[Solved] Sound and volume plugin missing

hi I have been using proteus for a week and its quickly becoming my favorite distro, its really impressive! However i cant figure out how to get sound working on xfce. The panel does not show the volume icon, I have tried install the panel plugin (xfce4-volumed) as a separate module and also messed ...