Search found 1358 matches

by donald
06 Feb 2019, 22:25
Forum: Intermediate/Advanced User Questions
Topic: Using ffmpeg to record what comes from the web browser
Replies: 27
Views: 2269

Re: Using ffmpeg to record what comes from the web browser

The last step ...... costs time. Kulle , the settings in the pulseaudio mixer (record tab) only have to be made once. It stays that way, you do not have to do it again and again.. The record tab is empty until you actually record something. The "Monitor of..." setting is retained. EDIT You could ad...
by donald
05 Feb 2019, 16:01
Forum: Intermediate/Advanced User Questions
Topic: Using ffmpeg to record what comes from the web browser
Replies: 27
Views: 2269

Re: Using ffmpeg to record what comes from the web browser

Hi Donald, Many Thanks, it worked now. Great I have noticed now: ffmpeg is a very powerful tool, it can be used for many purposes One can find a lot of useful command examples to convert/extract audio/video using FFmpeg. FFmpeg also has a neat video player onboard, named FFplay -- already tried? Ex...
by donald
04 Feb 2019, 16:54
Forum: Intermediate/Advanced User Questions
Topic: Using ffmpeg to record what comes from the web browser
Replies: 27
Views: 2269

Re: Using ffmpeg to record what comes from the web browser

Hi Donald, both commands ffmpeg -f alsa -ac 2 -i pulse output.wav ffmpeg -f alsa -ac 2 -i pulse -acodec libmp3lame -ab 320k output.mp3 did not work for me. The files output.wav and output.mp3 are generated. But when you play the files: no sound! What can this be? Hi Kulle Yep, this was done in 3.2....
by donald
31 Jan 2019, 01:25
Forum: Intermediate/Advanced User Questions
Topic: Playing DVD on VLC - A FAILURE
Replies: 3
Views: 253

Re: Playing DVD on VLC - A FAILURE

Hi LDRCII I can't help with VLC, but you could try this player - (if you like): https://filehorst.de/d/chqdnynv Assembled to work with port 4.0-x86_64- KDE - (tested in AF mode - works..) :) (other DEs may not need some of the files i had to integrate into this module) The player is only 1.4 MB in s...
by donald
25 Jan 2019, 16:54
Forum: General chat
Topic: Porteus 4.0 does not work
Replies: 15
Views: 677

Re: Porteus 4.0 does not work

@ Kulle
KERNEL/PROCESSOR:
4.15.2-porteus x86_64

4.0 final has kernel 4.16.3 -- looks like you use an old (rc ?) version.
Download a new one and try again, the issue might have been fixed already.
http://dl.porteus.org/x86_64/Porteus-v4.0/
by donald
23 Jan 2019, 14:04
Forum: x86_64 xzm module requests
Topic: SMPlayer for Porteus 4.0
Replies: 33
Views: 2357

Re: SMPlayer for Porteus 4.0

Hi Kulle If you would be happy with smplayer 18.6.0 I can offer a module build for stock porteus 4 x86_64 XFCE. It has QT 4.8.7 included and doesn't need QT-5 I left out mariadb to get a much smaller module. Download: https://filehorst.de/d/cgvhdpGe For our non German speaking guests. :) The File is...
by donald
16 Jan 2019, 12:45
Forum: XFCE
Topic: Pulseaudio plugin fine adjustments
Replies: 0
Views: 433

Pulseaudio plugin fine adjustments

Hello everybody If you use your PC like me, mostly at night or in a quiet environment, and do not want to disturb your neighbors, you're probably using headphones. My PC has two audio outputs, one on the back and one on the front of the case. Pulseaudio called them "LIne out" and "Headphones". Unfor...
by donald
13 Jan 2019, 23:48
Forum: Intermediate/Advanced User Questions
Topic: E-Machine EL1352-01e Resolution Issue
Replies: 14
Views: 457

Re: E-Machine EL1352-01e Resolution Issue

Hmmm...The more i read the more i tend to think it is KDE's fault. ( Search for "Kwin crash" to get an idea ) btw, the OpenGL compositor runs fine in port 3.2.2 -- not always -- Kwin still crashes from time to time while booting; but if not, it runs stable without freezing/crashing. https://i.postim...
by donald
12 Jan 2019, 13:09
Forum: Intermediate/Advanced User Questions
Topic: E-Machine EL1352-01e Resolution Issue
Replies: 14
Views: 457

Re: E-Machine EL1352-01e Resolution Issue

(or more exactly when I set it to OpenGL) Confirmed The same happened here with a nvidia 7050 PV/nForce 630a integated chipset and KDE desktop. Unfortunately, I found nothing better than a series of similar crash reports involving GeForce 6150SE, NVIDIA legacy drivers, OpenGL, and the plasma shell....
by donald
11 Jan 2019, 17:56
Forum: Intermediate/Advanced User Questions
Topic: E-Machine EL1352-01e Resolution Issue
Replies: 14
Views: 457

Re: E-Machine EL1352-01e Resolution Issue

The xorg log shows NVIDIA GLX Module 304.131
Have you tried my driver?-- 304.137
it works as long as composting is off
What exactly does not work?
by donald
11 Jan 2019, 09:50
Forum: Intermediate/Advanced User Questions
Topic: E-Machine EL1352-01e Resolution Issue
Replies: 14
Views: 457

Re: E-Machine EL1352-01e Resolution Issue

LDRCII wrote:
11 Jan 2019, 05:50
nvidia-304.131-x86_64.xzm
Try this one:
nvidia-304.137-x86_64 (Post by donald #64332)

use uname -rm to confirm the kernel version.

Code: Select all

guest@porteus:~$ uname -rm
4.16.3-porteus x86_64
by donald
10 Jan 2019, 12:09
Forum: Newbie questions
Topic: avidemux-2.7.1
Replies: 19
Views: 570

Re: avidemux-2.7.1

My Avidemux 2.7.1 test module contains: aften-0.0.8-x86_64-1ponce.xzm avidemux-2.7.1-x86_64-1_slonly.xzm celt-0.11.3-x86_64-1dj.xzm jack2-1.9.10-x86_64-1_slonly.xzm jemalloc-3.6.0-x86_64-1.xzm judy-1.0.5-x86_64-1.xzm libdca-0.0.5-x86_64-1ponce.xzm libiodbc-3.52.10-x86_64-2.xzm qt-4.8.7-x86_64-4.xzm ...
by donald
10 Jan 2019, 01:22
Forum: Newbie questions
Topic: avidemux-2.7.1
Replies: 19
Views: 570

Re: avidemux-2.7.1

Hi
use usm -g qt-4 as search term; not qt4
by donald
09 Jan 2019, 10:49
Forum: Intermediate/Advanced User Questions
Topic: Kodi Krypton
Replies: 34
Views: 6720

Re: Kodi Krypton

Yep, you're absolutely right....thanks.. :)
I seemingly assume too often, "Everyone knows that".
by donald
09 Jan 2019, 10:39
Forum: x86_64 xzm modules
Topic: Kodi Krypton 17.6 for Porteus 4.0 XFCE
Replies: 5
Views: 2225

Re: Kodi Krypton 17.6 for Porteus 4.0 XFCE

The 189b643263b518225bcb5d33e27acea0 md5sum matches the original file i still have
on my HDD (before i uploaded it)
So yes, the md5sum displayed at "filehorst" is correct.