Search found 1365 matches

by donald
25 Jun 2013, 19:18
Forum: General chat
Topic: pburn not working for me
Replies: 33
Views: 5010

Re: pburn not working for me

@Ahau burnbox Folder--Browse--Add, work for audio-cd but not for data-cd Enable decoding video should be uncheckt by default. trying to burn an audio-cd: Burn type = audio-cd Folder/Browse/Add = work ----Burn disk----- Infobox "install package" appears, "This option depends on cdrkit.Installing cdrk...
by donald
25 Jun 2013, 16:55
Forum: General chat
Topic: pburn not working for me
Replies: 33
Views: 5010

Re: pburn not working for me

I have tested audio-burning with pburn and this is what I got cdrecord:...........Cannot open '/tmp/pburn_tmp/*_pburn.wav'. as you can see pburn is looking for *_pburn.wav, but the files in that Folder have the original names. After renaming the files manually it works. (the symlinks are ok)----ffmp...
by donald
21 Jun 2013, 15:38
Forum: Bug Reports
Topic: Can't boot my iso created by wizard
Replies: 3
Views: 1074

Re: Can't boot my iso created by wizard

The "EDD: Error 0c00 reading sector 22340" line suggests
that the CD was bad and simply burning the same original image
without changes on a different CD could fix the problem.
by donald
20 Jun 2013, 16:01
Forum: Development
Topic: LXDE -> Version 2.1 RC1.5 :)
Replies: 11
Views: 3312

Re: LXDE -> Version 2.1 RC1.5 :)

@Ahau
{pcmanfm doesn't look any different when you open it up as root ]

Try to use a different Font for root

EDIT:
to be a little more helpful
if I remember correctly slitaz4.0 stable, is using pcmanfm too,
maybe a look at it will help.
by donald
19 Jun 2013, 16:02
Forum: Bug Reports
Topic: Porteus-v2.0-i486 bug reports
Replies: 67
Views: 8711

Re: Porteus-v2.0-i486 bug reports

not a bug just an improvement as I am only using the always-fresh mode for browsing I configured everything to my liking and let Porteus built the -save your current session- changes module next boot into always-fresh and using this changes-module shows that some settings were not restored -window-t...
by donald
19 Jun 2013, 14:25
Forum: i486 xzm modules
Topic: CRDA 1.1.1
Replies: 1
Views: 578

Re: CRDA 1.1.1

a hint for using CRDA for normal boot: just put the two files into your module-folder....reboot..done.. nothing new.. I know, but when you need CRDA in always-fresh-mode too,it's a little different. 1.disconnect your usb-wifi (Important) 2.boot into always-fresh-mode 3.activate the CRDA-files 4.and ...
by donald
18 Jun 2013, 15:43
Forum: i486 xzm module requests
Topic: [Solved]CRDA needed
Replies: 12
Views: 4974

Re: [Solved]CRDA needed

@Hamza

now i see
the trick is not to change the Regdomain, dmesg shows still Country=CN,
but to change the values for CN in the regulatory.bin file
smart
by donald
18 Jun 2013, 15:06
Forum: General chat
Topic: High CPU Usage for Service "func"
Replies: 5
Views: 1026

Re: High CPU Usage for Service "func"

@cttan

Thank you for the warm welcome
I had just overlooked that you are using 64bit KDE,
mine is 32bit XFCE
my question is:
does it work for you?
by donald
17 Jun 2013, 21:16
Forum: i486 xzm module requests
Topic: [Solved]CRDA needed
Replies: 12
Views: 4974

Re: CRDA needed

@Hamza all is good now copying libnl-1.1-i486-1.xzm in the module folder did it iwlist channel 1-13 iwlist scan show me some AP on channel 13,12 unfortunatly is that AP to which i have to connect to on channel 9 right now LOL so i can't test,but the cli-output looks fine again,many many thanks will ...
by donald
17 Jun 2013, 20:33
Forum: i486 xzm module requests
Topic: [Solved]CRDA needed
Replies: 12
Views: 4974

Re: CRDA needed

@Hamza
no i did not ....will do it
manual settings ...where?

regards donald
by donald
17 Jun 2013, 20:14
Forum: i486 xzm module requests
Topic: [Solved]CRDA needed
Replies: 12
Views: 4974

Re: CRDA needed

@Hamza no luck till now I've copied crda-1.1.1-i486-1.xzm to the module folder ...reboot iwlist channel = channel 1-11 dmesg= 32.175070] ath9k_htc 1-4:1.0: ath9k_htc: FW Version: 1.3 [ 32.175083] ath: EEPROM regdomain: 0x809c [ 32.175088] ath: EEPROM indicates we should expect a country code [ 32.17...
by donald
17 Jun 2013, 17:24
Forum: i486 xzm module requests
Topic: [Solved]CRDA needed
Replies: 12
Views: 4974

Re: CRDA needed

@hamza
thank you for the quick respose,( and the link of course).
right now i'm on Pclos (channel13) so I will check out tomorrow what I'v got
and how it work's

regards donald
by donald
17 Jun 2013, 17:13
Forum: General chat
Topic: some thoughts about Porteus
Replies: 1
Views: 461

some thoughts about Porteus

Hello everybody My Name is Donald (not really) and i'm living in Berlin/Germany.(that's true) I'm 55 years old and I only had English at School long, long ago,so please...... First of all, thank you for building Porteus.(especially XFCE) Now what is spinning round in my Mind about the Future of Port...
by donald
17 Jun 2013, 14:42
Forum: i486 xzm module requests
Topic: [Solved]CRDA needed
Replies: 12
Views: 4974

[Solved]CRDA needed

Hello everbody short description: here in germany it is allowed to use wifi-channels 1-13, but all the usb-wifi you can buy is internally branded to CN=China or US (world regulatory domain), which only allows you to use channel 1-11.Unfortunatly the AP to which i have to connect to often switches to...
by donald
17 Jun 2013, 13:42
Forum: General chat
Topic: High CPU Usage for Service "func"
Replies: 5
Views: 1026

Re: High CPU Usage for Service "func"

Hi,this is my first post in an forum in my life,so please stay cool if i am doing something wrong. I promise i will learn. now about the problem while using pb-burn there is a notification-window which displays the (really not needed) output of wodim.you MUST close it with the so called Emergency-st...