Search found 51 matches

by Seq_Res
07 Aug 2013, 07:50
Forum: i486 xzm modules
Topic: Codeblocks 12.11 + deps.
Replies: 2
Views: 881

Re: Codeblocks 12.11 + deps.

Thanks a lot, RamonTaravez ! Saved, and will try it later, for xfce is on my usb key now.
by Seq_Res
20 Jul 2013, 09:34
Forum: i486 xzm modules
Topic: retrovol - audio mixer 0.13
Replies: 6
Views: 1499

Re: retrovol - audio mixer 0.13

hi, Ramon,

Thanks for your response. I used C::B 10.05 module at porteus.org. C::B 12.11 released last year, but I checked its .txz package is not in the slackyd or slackware yet.
by Seq_Res
18 Jul 2013, 07:41
Forum: i486 xzm modules
Topic: retrovol - audio mixer 0.13
Replies: 6
Views: 1499

Re: retrovol - audio mixer 0.13

don570, paulby, ramontavarez, Thank you very much for your .xzm's. Most of my collected .xmz's do not work any more in the new verisions 2.0, 2.1rc1 and rc2. Now, gimp and libreoffice are okay, would you please to make new codeblocks and audacity modules ? I tried to convert from .deb or .rpm with n...
by Seq_Res
27 Apr 2013, 01:52
Forum: Bug Reports
Topic: lilo for v2.0
Replies: 6
Views: 1137

Re: lilo for v2.0

hi, Ahau, I tried to use bootloader lilo and met some troubles. I gave up lilo and followed your tutorial and installed grub successfully. Grub booted xfce v2.0 has the same problem with that booted with lilo. It worked well on one computer; and was okay on other computer, then I adjusted the displa...
by Seq_Res
28 Mar 2013, 07:21
Forum: Bug Reports
Topic: lilo for v2.0
Replies: 6
Views: 1137

Re: lilo for v2.0

hi, fanthom, Done. I run the installer in LMDE (mint Debian), without any problem, lilo is installed; The Debian squeeze didn't work well. The second booting is quick and successful; but the first lilo booting failed after showing 'login'; error msg : porteus login /etc/rc.d/rc.4:line 15 exec. xdm n...
by Seq_Res
27 Mar 2013, 08:39
Forum: Bug Reports
Topic: lilo for v2.0
Replies: 6
Views: 1137

Re: lilo for v2.0

hi, fanthom, I downloaded the v2.0 XFCE again, changed all files in syslinux folder as 'executable', and get this error : Verifying archive integrity... All good. Uncompressing Porteus Installer...... Porteus-installer-for-Linux.com: line 393: .porteus_installer-2.0/installer.com: Permission denied ...
by Seq_Res
25 Mar 2013, 07:22
Forum: Bug Reports
Topic: lilo for v2.0
Replies: 6
Views: 1137

lilo for v2.0

hi, fanthom and ahau et al, this is not a bug but a complain. I tried to use lilo to boot up older computers; I formatted my usbkey in xfs, jfs, and then reiserfs, but in all cases, I failed to install the lilo bootloader, the error messages were the same: 'error 5 ...'. In v2.0, extlinux is the def...
by Seq_Res
15 Jan 2013, 01:45
Forum: Development
Topic: Feedback for Porteus version 2.0 RC1
Replies: 93
Views: 18436

Re: Feedback for Porteus version 2.0 RC1

@fanthom, I tried and collected the 2 files 'messages' and 'psinfo.txt', but I dont know how to upload them.
or, email ok ?
by Seq_Res
08 Jan 2013, 02:57
Forum: Development
Topic: Feedback for Porteus version 2.0 RC1
Replies: 93
Views: 18436

Re: Feedback for Porteus version 2.0 RC1

hi, ahau, I tried XFCE 2.0RC1, but failed to start it on my laptop. Boot stopped at level 4, after showing something like '...udev....', then the Display became black ( it's power light is off while main power is still on). Maybe I need some driver ? v1.2 has no such a problem. one more question, I ...
by Seq_Res
10 Jul 2012, 06:48
Forum: Bug Reports
Topic: [SOLVED] Xfce-v1.2 Time Zone can't be changed
Replies: 6
Views: 1980

Re: Xfce-v1.2 Time Zone can't be changed

hi, Ahau, In RC2, I use Orage globaltime to show the 'localtime' and keep the window in the 2nd workspace. I thought it is a default of XFCE itself. In the next version please include an archive manager which should be able to extract the .iso of porteus itself. I always use the application in Salix...
by Seq_Res
08 Jul 2012, 12:01
Forum: Bug Reports
Topic: [SOLVED] XFCE-V1.2 32bit Final is a regress ?
Replies: 3
Views: 774

Re: XFCE-V1.2 32bit Final is a regress ?

Thanks, Ahau ! I did it. Now it works like a charm. I like XFCE, and thanks for your efforts !
by Seq_Res
06 Jul 2012, 12:18
Forum: Bug Reports
Topic: [SOLVED] XFCE-V1.2 32bit Final is a regress ?
Replies: 3
Views: 774

[SOLVED] XFCE-V1.2 32bit Final is a regress ?

I like XFCE use it since RC1; A little problem in RC2 is, when I run two applications, sometimes both stop responding with the windows couldn't be restored and titlebar blinking. I cannot figure out more. I downloaded the final XFCE-v1.2 and run it twice, the 1st time: started successfully; logged o...
by Seq_Res
29 May 2012, 02:23
Forum: Development
Topic: Porteus-XCFE v1.2 rc2 i486 is ready for testing!
Replies: 20
Views: 5115

Re: Porteus-XCFE v1.2 rc2 i486 is ready for testing!

@Ahau : I downloaded batchactivate.xzm; thank you. where should I put it, in module folder ? I did activate batchactivate.xzm, but right click 'activate' does not work any more. I don't how to use the code brokenman provided. I think it is a shell command; I dont have any experience in shell or scri...
by Seq_Res
22 May 2012, 08:08
Forum: Development
Topic: Porteus-XCFE v1.2 rc2 i486 is ready for testing!
Replies: 20
Views: 5115

Re: Porteus-XCFE v1.2 rc2 i486 is ready for testing!

@Ahau, My 2 gb stick is in FAT32, partitioned as disk_1 and disk_2, and porteus on disk_1 with modules (Libreoffice GIMP etc.). always "always fresh", then inside default guest; then, logout, set XFCE session, login as root ; Filesystem > disk_1,modules > right click then "activate"; RC1 can activat...
by Seq_Res
20 May 2012, 12:36
Forum: Development
Topic: Porteus-XCFE v1.2 rc2 i486 is ready for testing!
Replies: 20
Views: 5115

Re: Porteus-XCFE v1.2 rc2 i486 is ready for testing!

I have a question, RC2 XFCE does not activate <modules> automatically as in RC1;
I have to activate modules one by one; It always give error messages and fails if I try to do it batch-like.
how to do it ? thanks !