Search found 125 matches

by amplatfus
18 Jul 2017, 20:50
Forum: Newbie questions
Topic: Google Chrome Your connection is not private
Replies: 2
Views: 754

Google Chrome Your connection is not private

Hi, Using mkslimjet-v3.1-noarch-8.xzm I generated google-chrome-59.0.3071.115-1-x86_64.xzm from debian file found on google chrome update page. Now at least for google sites I have a certificate error and a page displaying below text: Your connection is not private Attackers might be trying to steal...
by amplatfus
29 May 2017, 18:06
Forum: Newbie questions
Topic: LXDE System tray Porteus 3.2.2
Replies: 2
Views: 638

LXDE System tray Porteus 3.2.2

Hi,

I have LXDE 3.0.1 (image below) and have few icons in system tray (marked with red in below picture).
Please help me to obtain same categories of icons in LXDE 3.2.2.
Image

Thank you!
by amplatfus
02 Apr 2017, 20:52
Forum: Intermediate/Advanced User Questions
Topic: [SOLVED] LibreOffice requires a Java runtime environment
Replies: 6
Views: 2425

Re: LibreOffice requires a Java runtime environment

Many thanks. Now with the version you shared it's working.
I changed the subject into [solved].

Thank you again for fast response.
amplatfus
by amplatfus
02 Apr 2017, 18:15
Forum: Intermediate/Advanced User Questions
Topic: [SOLVED] LibreOffice requires a Java runtime environment
Replies: 6
Views: 2425

Re: LibreOffice requires a Java runtime environment

Thank you all for replies.
@Ed_P Could you please share jre-8u121-x86_64-1.xzm? Shoud this working on LXDE?

All the best,
amplatfus
by amplatfus
02 Apr 2017, 15:32
Forum: Intermediate/Advanced User Questions
Topic: [SOLVED] LibreOffice requires a Java runtime environment
Replies: 6
Views: 2425

[SOLVED] LibreOffice requires a Java runtime environment

Hi,

I have LXDE Porteus with LibreOffice. I need to run Macro but I have this error:

"LibreOffice requires a Java runtime environment (JRE) to perform this task. Please install a JRE and restart LibreOffice."

Please, can I solve this error?

Thank you so much,
amplatfus
by amplatfus
24 Dec 2016, 20:08
Forum: Newbie questions
Topic: [solved] OpenVPN ovpn import
Replies: 9
Views: 2062

Re: OpenVPN ovpn import

I am on LXDE x64, Porteus-v3.0.1, Kernel: 3.14.15. I'm afraid I can only support v3.2+ for now. If DNS was your problem then you can manually set this in networkmanager in the settings to 8.8.8.8 and 8.8.4.4 (plenty of online tutorials) and then try to start your vpn again via root terminal. Many t...
by amplatfus
24 Dec 2016, 19:53
Forum: Newbie questions
Topic: [solved] OpenVPN ovpn import
Replies: 9
Views: 2062

Re: OpenVPN ovpn import

OK. I followed the steps but the problem is still the same. When importing the *ovpn file the only thing imported is the gateway and connection name. User Certificate, CA Certificate, Private Key are empty. Also no field found for enter user/ password. I post below the terminal log and the VPN windo...
by amplatfus
23 Dec 2016, 21:33
Forum: Newbie questions
Topic: [solved] OpenVPN ovpn import
Replies: 9
Views: 2062

Re: OpenVPN ovpn import

brokenman wrote:Are you using ipv6?
You can test your DNS theory by manually setting the DNS.
Thank you for reply, No, I am not using ipv6.
About DNS could you please advice how it can be done? I tried, but I do not found out from where it can be changed the DNS for OpenVPN connection.

Best regards,
amplatfus
by amplatfus
23 Dec 2016, 08:54
Forum: Newbie questions
Topic: [solved] OpenVPN ovpn import
Replies: 9
Views: 2062

Re: OpenVPN ovpn import

Thank you so much. Seems working, but I have access only to intranet. Ping to internet not working. I have to say that with the same *.ovpn file I succeed on Windows and Android. On both intranet and internet is working. I guess is because I set up that all traffic pass through external IP from rout...
by amplatfus
22 Dec 2016, 16:09
Forum: Newbie questions
Topic: [solved] OpenVPN ovpn import
Replies: 9
Views: 2062

[solved] OpenVPN ovpn import

Hi, I am on Porteus LXDE x64 and I have configured a OpenVPN connection with user/ password authentication. When I'm importing the *.ovpn file only field found filled is the gateway. I have fields remain empty for user certificate, CA certificate, Private Key. I have tried extracting those keys from...
by amplatfus
10 Apr 2016, 10:27
Forum: Newbie questions
Topic: [SOLVED] HDD switches off after a while (spin down)
Replies: 12
Views: 1863

[SOLVED] Re: HDD switches off after a while (spin down)

Hi all, And thank all you for replies. It worked with below command, but only when I entered from terminal, not when I put it in rc.d (with cat /proc/sys/vm/laptop_mode I got 1 as result) or in S-firewall.sh even with cat /proc/sys/vm/laptop_mode I got 0 as result. /etc/rc.d/rc.laptop-mode stop I ca...
by amplatfus
09 Apr 2016, 19:44
Forum: Newbie questions
Topic: [SOLVED] HDD switches off after a while (spin down)
Replies: 12
Views: 1863

Re: HDD switches off after a while (spin down)

Are you sure it not or how do you know? My laptop I can't hear my Hard Drive is spinning or not. What desktop are you using? The only desktop that runs good on my laptop is Mate the other desktop ran slow. That could be a problem for you. My laptop has AMD Athlon Dual-Core QL-62, 3gb of ram and 160...
by amplatfus
09 Apr 2016, 19:18
Forum: Newbie questions
Topic: [SOLVED] HDD switches off after a while (spin down)
Replies: 12
Views: 1863

Re: HDD switches off after a while (spin down)

What type of computer do you have and what cable did you unplug? If it is a laptop and you unplug it and power down the Hard Drive it is trying to save on battery power. I don't you can stop that from doing it. Yes, it is a laptop. I think also it is something like a battery saver, but it is strang...
by amplatfus
09 Apr 2016, 18:41
Forum: Newbie questions
Topic: [SOLVED] HDD switches off after a while (spin down)
Replies: 12
Views: 1863

Re: HDD switches off after a while (spin down)

I believe in the bios you set the power setting and one is for the Hard Drive. I think I seen it in my bios. Hi all, I believe is not from bios because it happens only when I unplug the cable with Porteus running. When I unplug the cable before boot and booting up unplugged Is not happening. It spi...
by amplatfus
09 Apr 2016, 13:15
Forum: x86_64 xzm modules
Topic: Modules for Porteus 3.x.x KDE4 x86_64
Replies: 27
Views: 6416

Re: Modules for Porteus 3.x.x KDE4 x86_64

You can also use this command: /opt/google/chrome/google-chrome --no-sandbox --user-data-dir Enjoy 8) I found out this executabile script.sh in order to run chrome from root under guest terminal: sudo su guest << BASH /opt/google/chrome/google-chrome; BASH So running under guest works without flags...