Search found 46 matches

by Sagittarius
26 Dec 2013, 23:28
Forum: i486 xzm modules
Topic: LibreOffice 4.1.4 + en-US Helppack
Replies: 12
Views: 4163

Re: LibreOffice 4.1.4 + en-US Helppack

@Ramón, this is the output of a root terminal - the startup screen splashes, then: root@porteus:/home/guest# libreoffice4.1 /opt/libreoffice4.1/program/soffice.bin: error while loading shared libraries: libcups.so.2: cannot open shared object file: No such file or directory root@porteus:/home/guest#...
by Sagittarius
26 Dec 2013, 21:38
Forum: i486 xzm modules
Topic: LibreOffice 4.1.4 + en-US Helppack
Replies: 12
Views: 4163

Re: LibreOffice 4.1.4 + en-US Helppack

@ Ramón, I am using LXDE 2.1, (I'm using an old computer 10+ yrs old!)

@ Beny, I opened the script but the same thing happened, the splash screen appeared, then nothing.

FYI I have a frugal HD install, don't know if that has anything to do with it.
by Sagittarius
26 Dec 2013, 18:26
Forum: i486 xzm modules
Topic: LibreOffice 4.1.4 + en-US Helppack
Replies: 12
Views: 4163

Re: LibreOffice 4.1.4 + en-US Helppack

Hi Ramón, I have downloaded both files (LibreOffice and JDK 7u45), both activated, but when trying to open LibreOffice Writer I get the splash screen and then nothing. Do you have any idea why? I'm using Porteus LXDE 2.1. (En español: he bajado ambos archivos pero cuando intento abrir Writer, me sal...
by Sagittarius
08 Dec 2013, 19:17
Forum: Newbie questions
Topic: WINE installation
Replies: 10
Views: 4033

Re: WINE installation

@ Tome
Thanks for the tip! Wine is working for me now without the compat32 libraries and with the file you pointed me to.
Cheers :D
by Sagittarius
06 Dec 2013, 19:23
Forum: Newbie questions
Topic: WINE installation
Replies: 10
Views: 4033

Re: WINE installation

@ François or Fanthom I'm using Porteus-LXDE-v2.1 and downloaded the modules: wine-1.5.26-x86_64-1alien.xzm compat32-libraries-2.0-x86_64-1sl.xzm but on rebooting all the directory names were changed to noughts in the file manager so I removed the modules and all is back to normal. Think I'll forget...
by Sagittarius
01 Sep 2013, 21:21
Forum: Newbie questions
Topic: Run activated module not in menu (Solved)
Replies: 4
Views: 1329

Re: Run activated module not in menu

That worked! Thanks so much Fanthom.
by Sagittarius
01 Sep 2013, 19:47
Forum: Newbie questions
Topic: Run activated module not in menu (Solved)
Replies: 4
Views: 1329

Re: Run activated module not in menu

What's wrong here?

root@porteus:~# aria2
-su: aria2: command not found
by Sagittarius
01 Sep 2013, 19:39
Forum: Newbie questions
Topic: Run activated module not in menu (Solved)
Replies: 4
Views: 1329

Run activated module not in menu (Solved)

I'm presently using Porteus lxde 2.1 booting from a grub menu.lst on hd. Basically, I use Porteus for just word processing and the internet, but having used the package manager to download aria2 plus dependencies which I placed in the /mnt/sda1/porteus/porteus/modules folder I was surprised to find ...
by Sagittarius
13 Jun 2013, 15:12
Forum: General chat
Topic: New forum theme. Love it, hate it.
Replies: 8
Views: 2191

Re: New forum theme. Love it, hate it.

My opinion is that the forum theme should match the main website, porteus.org. Maybe the most appropriate theme is "Black" from artodia.com
by Sagittarius
01 May 2013, 17:40
Forum: Hardware
Topic: Notebook HP Compaq 6820s freezes
Replies: 5
Views: 3471

Re: Notebook HP Compaq 6820s freezes

Thanks very much for all the ideas guys. As it's not my computer to fiddle with for too long right now (though I might end up with it in the end as I get the unwanted "hand-me-downs"), I surrendered to the temptation and went over to your competition. I got the same result from Slax, but got a hit w...
by Sagittarius
30 Apr 2013, 17:01
Forum: Hardware
Topic: Notebook HP Compaq 6820s freezes
Replies: 5
Views: 3471

Re: Notebook HP Compaq 6820s freezes

Thanks for the answer Ahau, I waited for over 5 minutes and nothing happened. I'm not sure how I can try with saved changes as there's no save.dat on the usb since I can't boot the usb from my other 2 old boxes, even with plop boot manager. Oh well, this is another family member's computer so I thin...
by Sagittarius
29 Apr 2013, 17:12
Forum: Hardware
Topic: Notebook HP Compaq 6820s freezes
Replies: 5
Views: 3471

Notebook HP Compaq 6820s freezes

On a HP Compaq 6820s notebook both versions of Porteus 2.0 (XFCE and standard) freeze after: "live system is ready now - starting Porteus INIT: version 2.88 booting triggering udev events: /sbin/udevadm trigger --action=add (freezes) I've tried XFCE on a live cd and the standard version installed on...
by Sagittarius
15 Apr 2013, 22:10
Forum: Bug Reports
Topic: here my bug-report Porteus 2.0 rc2 32bit
Replies: 13
Views: 4478

Re: here my bug-report Porteus 2.0 rc2 32bit

About the udevil error, i can't reproduce this. I successfully mount my windows share using the mount manager. I just mounted a stick as root in Porteus 2.0 32-bit and also got a udevil error when trying to access it: "Mount /dev/sdb1 Finished with error ( exit status 2 ) udevil: denied 77: user ro...
by Sagittarius
08 Apr 2013, 19:02
Forum: Newbie questions
Topic: (Solved) Not saving in v2.0 xfce, no flash for youtube
Replies: 6
Views: 2416

Re: Not saving in v2.0 xfce, no flash for youtube

Hi Ahau, that was bang on! Sorry, I forgot I had the same problem before with Porteus 1.2. All is good now and you guys rock :D
by Sagittarius
07 Apr 2013, 22:10
Forum: Newbie questions
Topic: (Solved) Not saving in v2.0 xfce, no flash for youtube
Replies: 6
Views: 2416

Re: Not saving in v2.0 xfce, no flash for youtube

@Brokenman, I ran chmod 777 /tmp from root console but flash still didn't work. I ran FF from a console and same happened, no error output. The strange thing is that, as I mentioned in previous post, flash works booting from the live CD of Razor. Well, I also have an clean, untouched frugal installa...