Search found 757 matches

by beny
06 Feb 2019, 10:52
Forum: Newbie questions
Topic: [SOLVED] How to open any file inside a text editor?
Replies: 5
Views: 86

Re: How to open any file inside a text editor?

maybe i am wrong but leafpad work in this way drag the file into the window and you have it,no pdf..or exe
by beny
31 Jan 2019, 12:32
Forum: x86_64 xzm modules
Topic: GIMP 2.10.8
Replies: 19
Views: 287

Re: GIMP 2.10.8

hi ,we need to upgrade at current to build gimp: Error: GIMP configuration failed. - Error: missing dependency babl >= 0.1.58 - Error: missing dependency gegl-0.4 >= 0.4.12 - Error: missing dependency glib >= 2.54.2 *** Test for GLIB failed - Error: missing dependency fontconfig >= 2.12.4 - Error: m...
by beny
25 Jan 2019, 18:33
Forum: x86_64 xzm module requests
Topic: Again a MEGASYNC client for Porteus 4
Replies: 3
Views: 177

Re: Again a MEGASYNC client for Porteus 4

|-----handy-ruler------------------------------------------------------| MEGAsync: MEGAsync (mega cloud storage service) MEGAsync: MEGAsync: MEGAsync open source release for MEGA cloud storage services MEGAsync: MEGAsync: MEGAsync: Compiled using default Slackware Qt4. MEGAsync: MEGAsync: Homepage: ...
by beny
27 Dec 2018, 20:14
Forum: Bug Reports
Topic: Libreoffice 6.1.x - fails to start Draw, Impress due to new Avahi dependency
Replies: 44
Views: 1122

Re: Libreoffice 6.1.x

hi blaze i have dowloaded porteus current i think, but no way libreoffice have something wrong or porteus too,so i give up
by beny
27 Dec 2018, 17:45
Forum: Bug Reports
Topic: Libreoffice 6.1.x - fails to start Draw, Impress due to new Avahi dependency
Replies: 44
Views: 1122

Re: Libreoffice 6.1.x

hi blaze have a link to porteus current i want to do a try to build libreoffice with it.
by beny
26 Dec 2018, 14:19
Forum: Bug Reports
Topic: Libreoffice 6.1.x - fails to start Draw, Impress due to new Avahi dependency
Replies: 44
Views: 1122

Re: Libreoffice 6.1.x

well blaze into a porteus system not the last one your packages of libreoffice do not work so i think you have to do a sbo package of libreoffice not alien bob package of libreoffice that have a current sight not 14.2..
by beny
25 Dec 2018, 16:29
Forum: Nemesis Arch based Porteus
Topic: 2019 Updated Nemesis Base Modules
Replies: 75
Views: 9655

Re: 2018 Updated Nemesis Base Modules

yes rava is the number 55 of this thread
by beny
25 Dec 2018, 16:15
Forum: Nemesis Arch based Porteus
Topic: 2019 Updated Nemesis Base Modules
Replies: 75
Views: 9655

Re: 2018 Updated Nemesis Base Modules

hi rava, the start of this is a francois post that not run okular into an xfce4 environment,so the plasma desktop is just for fun,thanks to all involved into the nemesis project,but i have slackware and arch full install into a removable media so i use only this media in all the hardware that i have...
by beny
25 Dec 2018, 14:07
Forum: Nemesis Arch based Porteus
Topic: 2019 Updated Nemesis Base Modules
Replies: 75
Views: 9655

Re: 2018 Updated Nemesis Base Modules

ok solved i have removed the xfce4 module and changed the xinitrd with exec kde--openbox option and i have the plasma environment working,i know the load of this is very heavy but i have xfce4 in all my desktop so i try the new one. thanks neko for the 4.20 kernel installed and work like a charm.
by beny
24 Dec 2018, 19:43
Forum: Bug Reports
Topic: Libreoffice 6.1.x - fails to start Draw, Impress due to new Avahi dependency
Replies: 44
Views: 1122

Re: Libreoffice 6.1.x

hi blaze seem a java issue try to do a package of jdk with usm or sbo, and try again, maybe you have yet,i have upgraded to the last libreoffice and work, the load of package for me is 220mb but you know is only a repack of rpm software.
by beny
24 Dec 2018, 18:41
Forum: Bug Reports
Topic: Libreoffice 6.1.x - fails to start Draw, Impress due to new Avahi dependency
Replies: 44
Views: 1122

Re: Libreoffice 6.1.x

hi blaze try to run the script into opt and see the report.
by beny
24 Dec 2018, 18:30
Forum: Bug Reports
Topic: Libreoffice 6.1.x - fails to start Draw, Impress due to new Avahi dependency
Replies: 44
Views: 1122

Re: Libreoffice 6.1.x

hi blaze under slackware your impress work i have unsquash the xzm and run the /root/Downloads/libre/squashfs-root/opt/libreoffice6.1/program/simpress.the sbopkg work well too
by beny
23 Dec 2018, 16:22
Forum: Nemesis Arch based Porteus
Topic: 2019 Updated Nemesis Base Modules
Replies: 75
Views: 9655

Re: 2018 Updated Nemesis Base Modules

hi ncmprhnsbl i have done a sight at openrc at artix site,maybe i am rusty,we have the guest autologin that work for all porteus conf. option so, btw great release with impressive speed.
by beny
22 Dec 2018, 16:37
Forum: Nemesis Arch based Porteus
Topic: 2019 Updated Nemesis Base Modules
Replies: 75
Views: 9655

Re: 2018 Updated Nemesis Base Modules

well,i have trouble with the porteus config despite the noload=xfce4 i have always the boot into xfce4,also in txt mode,i can't modify the xinitrc to add the plasma environment,so now i have on the top xfce4 running,and on the bottom plasma running too, btw i run the /usr/bin/startkde,all this witho...
by beny
21 Dec 2018, 20:12
Forum: Nemesis Arch based Porteus
Topic: 2019 Updated Nemesis Base Modules
Replies: 75
Views: 9655

Re: 2018 Updated Nemesis Base Modules

thanks ncmprhnsbl and neko for this release,well the pman work very well, and you have a lot of software ready to use, francois, okular is part of kde so you have to use a gtk pdf reader,or you have a plasma nemesys....