Search found 782 matches

by beny
30 Aug 2019, 20:05
Forum: General chat
Topic: pdfshuffler PyGTK Error
Replies: 2
Views: 373

pdfshuffler PyGTK Error

hi kulle,in current pdfshuffler work with pypoppler and pyPDF2.. tested
by beny
26 Aug 2019, 16:53
Forum: Bug Reports
Topic: Porteus v5.0rc1 problems
Replies: 93
Views: 5513

Porteus v5.0rc1 problems

hi payoon,for virtual box you need the running kernel to build the module,so you can try with the crippled-source kernel if available.
by beny
18 Aug 2019, 19:29
Forum: General chat
Topic: deluge does not work
Replies: 2
Views: 169

deluge does not work

hi Kulle, you need : Mako libtorrent-rasterbar pyOpenSSL python-chardet python-twisted pyxdg,but not all packages are available via slackbuild and isn't enough you need also twisted,if you don't mind,can use the python installer for the deps:pip install... what you need.
by beny
25 Jul 2019, 11:50
Forum: Tutorials
Topic: [HOWTO] make a xzm module driver for NVIDIA video card
Replies: 73
Views: 4605

[HOWTO] make a xzm module driver for NVIDIA video card

hi rava try to start X as root at init3
by beny
14 Apr 2019, 16:04
Forum: Intermediate/Advanced User Questions
Topic: Changing partitions r/w access on a usb
Replies: 7
Views: 467

Changing partitions r/w access on a usb

hi francois the read only system isn't a good thing, try to check the file system via gparted, usb do not have switch like sd card,after the gparted check, try to backup data.
by beny
08 Apr 2019, 09:24
Forum: General chat
Topic: Trouble with deb2xzm
Replies: 9
Views: 401

Trouble with deb2xzm

hi, if i remember well slackware like rpm not deb: https://repo.skype.com/rpm/stable/
by beny
02 Apr 2019, 10:21
Forum: General chat
Topic: slpkg & tar2xzm > txz2xzm
Replies: 20
Views: 720

tar2xzm

by beny
01 Apr 2019, 23:28
Forum: Bug Reports
Topic: USM - alien
Replies: 15
Views: 660

USM - alien

but with sbo for this package we need: bash-4.3# slpkg -s sbo falkon Reading package lists... Done Resolving dependencies... Done The following packages will be automatically installed or upgraded with new version: +============================================================================== | Pac...
by beny
01 Apr 2019, 23:19
Forum: Bug Reports
Topic: USM - alien
Replies: 15
Views: 660

USM - alien

bash-4.3# slpkg -s ponce falkon Reading package lists... Done Resolving dependencies... Done The following packages will be automatically installed or upgraded with new version: +============================================================================== | Package New Version Arch Build Repos Siz...
by beny
01 Apr 2019, 22:09
Forum: Bug Reports
Topic: USM - alien
Replies: 15
Views: 660

USM - alien

hi donald yes you are right but in a linux question tread ponce tell to an user this:it needs a version of qt5 greater than the one we can ship on SBo for 14.2 so, as for SBo, you should wait for the next Slackware release. https://www.linuxquestions.org/questions/slackware-14/falkon-browser-%5Bex-q...
by beny
01 Apr 2019, 19:56
Forum: Bug Reports
Topic: USM - alien
Replies: 15
Views: 660

USM - alien

hi check the packages list and the lib.txt if exist a new packages into the repository you can add to the lib.txt or change the version in the packages.txt. rava you can try slpkg that have more option to install software but is like usm..
by beny
01 Apr 2019, 19:46
Forum: Bug Reports
Topic: USM - alien
Replies: 15
Views: 660

USM - alien

bash-4.3# usm -g libreoffice The following items were found. Choose an number to confirm. ctrl+c to quit 1) libreoffice-5.1.4-x86_64-1dj.txz 2) libreoffice-6.0.5-x86_64-1_slonly.txz 3) libreoffice-6.1.4-x86_64-1alien.txz 4) libreoffice-extension-ancient-greek-dictionary-2.1.5-x86_64-1dj.txz 5) libr...
by beny
01 Apr 2019, 19:32
Forum: Bug Reports
Topic: USM - alien
Replies: 15
Views: 660

USM - alien

hi we can add the package in lib.txt in ponce repository, i have done and work.try it maybe check for the last version available on alien site and add it to the list. bash-4.3# usm -g falkon The following items were found. Choose an number to confirm. ctrl+c to quit 1) falkon-3.0.1-x86_64-1ponce.txz...
by beny
23 Mar 2019, 20:08
Forum: Nemesis Arch based Porteus
Topic: 2019 Updated Nemesis Base Modules
Replies: 110
Views: 15244

2019 Updated Nemesis Base Modules

hi, ncmprhnsbl thanks for this upgrade,very fast,and with pman you have everything you need.
by beny
12 Mar 2019, 17:45
Forum: Newbie questions
Topic: Install Porteus on SD card
Replies: 82
Views: 3624

Install Porteus on SD card

or you have a boot option key that show the devices,maybe the sd card is here
http://www.mediafire.com/file/8tjvi327l ... x86_64.iso this is the last one i think,but neko can answer you